
CÂU HỎI ÔN TẬP MÔN TIN HỌC ĐẠI CƯƠNG

Câu 1 Đơn vị cơ bản nhỏ nhất để đo lường thông tin là:

a. Byte.

b. Bit.

c. Kilo byte.

d. Giga byte.

Câu 2 RAM dùng để làm gì?

a. Xử lý thông tin.

b. Truyền thông tin.

c. Chứa thông tin tạm thời trong khi xử lý.

d. Lưu trữ thông tin do nhà sản xuất ghi vào.

Câu 3 Thiết bị nào có tính chỉ đọc ?

a. Hard Disk.

b. RAM.

c. ROM.

d. BIOS.

Câu 4 Các thiết bị sau đây, thiết bị nào là thiết bị xuất:

a. Máy in, con chuột.

b. Màn hình, máy in.

c. Màn hình, con chuột.

d. Màn hình, máy quét (scanner).
Câu 5 Các phép tính số học và luận lý được thực hiện bởi bộ nào trong những bộ sau:

a. CPU

b. CU

c. ALU

d. RAM

Câu 6 Số kế tiếp của 169 trong hệ thập lục phân là số:

a. 16A

b. 160

c. 17A

d. 170

Câu 7 Printer là thiết bị nào trong những thiết bị sau?

a. Lưu dữ liệu.

b. Nhập dữ liệu.

c. Nhập / xuất dữ liệu.

d. In dữ liệu.

Câu 8 Chọn câu phát biểu đúng nhất:

a. 1MB = 1000000 Bytes.

b. 1MB = 1000 KB. 

c. 1MB = 1024 KB.

d. 1MB = 1024 Bytes
Câu 9 Số 11001111010112 trong hệ  đếm nhị phân tương ứng với:

a. 19EB16
b. BE9116
c. 91EB16
d. 19BE16
Câu 10 Để lưu trữ lâu dài các dữ liệu và chương trình, người ta thường dùng thiết bị:

a. RAM.

b. ROM.

c. Đĩa cứng, CD-ROM.

d. a, b, c đều đúng.

Câu 11 ROM là bộ nhớ có đặc tính sau:

a. Chỉ đọc không thể ghi

b. Do hãng sản xuất ghi thông tin vào

c. Nội dung trong ROM sẽ không bị mất khi mất điện

d. Tất cả các câu trên đều đúng
Câu 12 Mạch ALU là mạch:

a. Dùng để tính các phép tính số học và logic

b. Dùng để điều khiển CPU

c. Dùng để đánh địa chỉ ô nhớ

d. Tất cả các câu trên đều đúng
Câu 13 Các thiết bị sau, cặp thiết bị nào là cặp thiết bị xuất

a. Máy in và con chuột

b. Màn hình và máy in

c. Màn hình và con chuột

d. Máy in và bàn phím
Câu 14 Đơn vị lưu trữ thông tin trên máy tính là:

a. Byte

b. Bit

c. Kilobyte

d. Kilobit

Câu 15 Một MegaByte bằng:

a. 1024 KiloByte

b. 512 KiloByte

c. 256 KiloByte

d. 1000 KiloByte
Câu 16 Thiết bị nào trong các thiết bị sau được xem là thiết bị xử lý trung tâm:

a. MainBoard 

b. Ram

c. Monitor

d. CPU
Câu 17 Thông tin trong máy tính được biểu diễn theo dạng nào:

a. Chuỗi số nhị phân

b. Chuỗi ký tự

c. Chuỗi số thập phân

d. Chuỗi số thập lục phân
Câu 18 Nút Reset trên máy tính dùng để:

a. Điều chỉnh lại thông số trên máy tính

b. Kích hoạt máy tính hoạt động nhanh hơn

c. Khởi động lại máy tính

d. Không có tác dụng nào cả

Câu 19 Nút Print Screen trên máy tính dùng để:

a. In các thông tin trên màn hình ra máy in

b. Chụp các thông tin trên màn hình vào clipboard

c. Ghi nhận lại các thay đổi trên màn hình

d. Tất cả các câu trên

Câu 20 Modem là thiết bị có nhiêm vụ:

a. Chuyển đổi tín hiệu từ dạng analog sang digital

b. Chuyển đổi tín hiệu từ dạng digital sang analog

c. Chuyển đổi 

d. Cả a và b

Câu 21 Người đưa ra nguyên lý máy tính điện tử là

a. Pascal

b. Leibnitz

c. Thomat

d. Von Newmann

Câu 22 Tốc độ xử lý trên CPU phụ thuộc vào:

a. Bộ nhớ

b. Tần số xung nhịp

c. Số bit dữ  liệu tối đa mà máy tính có thể xử lý trong 1 giây

d. Tất cả các yếu tố trên

Câu 23 Thiết bị nào không là thiết bị nhập

a. Handdy scanner

b. Microsoft mouse

c. Mobile rack

d. Multimedia keyboard

Câu 24 Thiết bị nào coi như là xương sống nối kết với các thiết bị khác

a. CPU

b. Mainboard

c. Case

d. Hard disk

Câu 25 Thông tin được lưu trữ lâu dài trong thiết bị nào

a. RAM

b. Hard disk

c. Floppy disk

d. Cả B và C đều đúng

Câu 26 Thông tin trong máy được biểu diễn theo dạng :

a. Chuỗi số thập phân  

b. Chuỗi số nhị phân

c. Chuỗi kí tự

d. Tất cả đều đúng

Câu 27 Đơn vị đo tốc độ truyền thông tin của MODEM là:

a. KB

b. Kbps

c. Khz

d. Cả A, B, C đều đúng
Câu 28 Để đo tốc độ xử lý, ta dùng đơn vị

a. Mhz

b. MB

c. dpi

d. Kps

Câu 29 Bộ nhớ ảo là loại bộ nhớ do:

a. Hệ điều hành lấy một phần đĩa cứng làm bộ nhớ trong quá trình hoạt động, trao đổi dữ liệu

b. CPU tạo ra trong quá trình hoạt động, trao đổi dữ liệu

c. Bộ nhớ chính (RAM) sản sinh trong quá trình khởi động máy

d. Là bộ nhớ ROM
Câu 30 Khi gọi thi hành một chương trình thì chương trình được nạp vào:

a. ROM

b. RAM

c. Cả ROM và RAM

d. HARD DISK

Câu 31 Đĩa từ là một thiết bị ngoại vi làm nhiệm vụ:
a. Thiết bị xuất

b. Thiết bị nhập

c. Thiết bị lưu trữ

d. Khởi động máy

Câu 32 Bộ nhớ trong (RAM) của máy tính là nơi:

a. Chứa dữ liệu hình ảnh

b. Chứa dữ liệu của người sử dụng

c. Chứa chương trình và dữ liệu cho quá trình làm việc

d. Chứa chương trình và dữ liệu một các lâu dài về sau
Câu 33 CPU (Central Processing Unit) có nhiệm vụ:

a. Điều khiển màn hình

b. Tính toán các phép tính phức tạp

c. Điều khiển toàn bộ hoạt động của hệ thống máy

d. Lưu trữ và xử lý thông tin với khối lượng lớn

Câu 34 Tại sao khi đang làm việc trên máy tính nếu nguồn điện bị ngắt đột ngột thông tin thường bị mất?
a. Do khi ngắt nguồn, thông tin trên đĩa từ sẽ bị xóa

b. Do thông tin trên ROM chưa được cập nhật trên đĩa

c. Do thông tin mới trong RAM chưa được cập nhật trên đĩa

d. Tất cả các câu trên đều đúng

Câu 35 Phần mềm máy tính bao gồm các loại sau đây:
a. Word, Excel, Access, PowerPoint, Visual Basic

b. Hệ điều hành, ngôn ngữ lập trình, các phần mềm ứng dụng

c. Dos, WinNC, Windows, Internet Explorer

d. Windows Explorer, Outlook Express, Windows, Bkav

Câu 36 Mục đích của bộ lưu điện (UPS) dùng để làm gì?

a. Lưu trữ điện cho máy tính sử dụng khi bị cúp điện trong khoảng thời gian ngắn nào đó

b. Không có UPS thì máy tính không hoạt động được

c. Không cần điện liên tục, chỉ cần mua bộ lưu trữ điện và cắm điện một thời gian ngắn là có thể sử dụng được máy tính thường xuyên

d. Lưu trữ điện cho máy tính sử dụng khi bị cúp điện trong khoảng thời gian ngắn nào đó và giúp máy tính kết nối được Internet 

Câu 37 Tin học là ngành khoa học (và kỹ thuật):
a. Nghiên cứu, chế tạo các máy vi tính và các ngôn ngữ lập trình

b. Xử lý thông tin một cách hợp lý, đặc biệt là bắng các phương thức tự động

c. Nghiên cứu, chế tạo các sản phẩm phần mềm cho máy tính

d. Quản lý và cung cấp thông tin bằng các thiết bị điện tử

Câu 38 Phần mềm (software) là các chương trình và dữ liệu dùng giải quyết một vấn đề, một công việc thực tiển nào đó trên máy tính hay điều khiển và khai thác các thiết bị phần cứng. Chương trình chỉ được thực hiện khi nó đã được nạp vào bộ nhớ trong. Có các loại phần mềm đó là:
a. Phần mềm hệ thống (System Software) và  phần mềm ứng dụng (Application program)

b. Hệ điều hành (Operating System)

c. Chương trình kiểm tra máy (Diagnostic Program)

d. Phần mềm tiện ích (Utility)

Câu 39 Trong Windows ta có thể:
a. Chạy được từng chương trình nhưng tại một thời điểm chỉ chạy một chương trình duy nhất

b. Chạy được nhiều chương trình cùng một lúc

c. Chạy được nhiều hay ít chương trình còn tùy thuộc vào dung lượng còn trống của ổ đĩa

d. Tất cả các câu đều sai

Câu 40 Để khởi động một chương trình ứng dụng trên Windows, thực hiện như sau:

a. Chọn Start \ Programs \ Tên chương trình

b. Dùng Windows Explorer, double click vào tên chương trình

c. Dùng lệnh Start \ Run

d. Tất cả các câu đều đúng

Câu 41 Hệ điều hành của máy vi tính là:

a. Một ngôn ngữ lập trình đa dụng

b. Hệ thống chương trình quản lý và điều khiển các thiết bị của hệ thống để giúp đỡ người sử dụng máy vi tính dễ dàng

c. Phần mềm chuyên dụng để soạn các văn bản và làm các bảng tính

d. Hệ thống chương trình điều hành một xí nghiệp, công ty

Câu 42 Để chọn một menu lệnh trên thanh lệnh (menu bar), ta thực hiện :

a. Click mouse vào tên menu lệnh cần chọn.

b. Nhấn giữ phím Ctrl + ký tự gạch dưới của tên menu lệnh cần chọn.

c. Nhấn giữ phím Alt + ký tự gạch dưới của tên menu lệnh cần chọn.

d. Click vào menu lệnh cần chọn / nhấn Alt + ký tự gạch dưới của menu lệnh cần chọn.

Câu 43 Trong chương trình Windows Explorer để tạo thư mục ta chọn :

a. Click mouse phải, chọn lệnh New -> Folder.

b. Click mouse phải, chọn lệnh New -> Shortcut.

c. Click mouse phải, chọn lệnh New -> Directory.

d. Click mouse phải, chọn lệnh New -> Create Directories.
Câu 44 Trong Windows, muốn xóa hẳn tập tin / thư mục không đưa vào Recyle Bin, trong khi xóa ta nhấn phím :

a. Alt.

b. Shift.

c. Ctrl.

d. Không nhấn phím nào cả.

Câu 45 Trong Windows, để đóng cửa sổ ứng dụng đang mở, ta thực hiện :

a. Click nút Close trên thanh tiêu đề.

b. Nhấn tổ hợp phím Alt + F4.

c. Nhấn tổ hợp phím Ctrl + F4.

d. Click nút Close trên thanh tiêu đề hoặc nhấn tổ hợp phím Alt + F4

Câu 46 Câu thông báo “Directory already exist” có nghĩa là :

a. Tên thư mục muốn tạo đã có trên đĩa.

b. Đã tạo xong thư mục nhưng chưa lưu lại.

c. Tạo thành công thư mục.

d. Tên thư mục có khoảng trắng.

Câu 47 Trong Windows Explorer, để đổi tên thư mục, ta chọn thư mục đó và nhấn phím :

a. F1

b. F2

c. F3

d. F4

Câu 48 Để khởi động chương trình trong Windows, ta thực hiện :

a. Chọn Start  / All Programs sau đó chọn tên chương trình cần thực hiện.

b. Double click vào shortcut của chương trình đó, nếu có .

c. Chọn Start / Run, chọn đường dẫn và tên chương trình cần chạy.

d. Tất cả đều đúng.

Câu 49 Trong WINDOWS tên tập tin nào sau đây là hợp lệ :

a. QUEHUONG.TXT

b. QUE HUONG CHUNG TOI.DOC

c. QUE  HUONG

d. a, b, c đều đúng

Câu 50 Mô tả một nhóm các tập tin có ký tự đầu tiên của phần tên chính là B và phần mở rộng của chúng  có 3 ký tự.  Ta dùng ký hiệu sau :

a. B.??

b. *B*.??

c. B*.???

d. B*.??*

Câu 51 Hệ điều hành máy tính được xem như :

a. Một thiết bị phần cứng không thể thiếu.

b. Hệ chương trình của máy tính để thực hiện việc tính toán..

c. Hệ chương trình cơ sở nhằm điều khiển toàn bộ mọi hoạt động của máy tính.

d. Các phát biểu trên đều đúng.

Câu 52 Windows dùng ký hiệu một dấu backslash ( \ ) để chỉ :

a. Thư mục gốc.

b. Thư mục hiện hành.

c. Thư mục cấp trên của thư mục gốc.

d. Thư mục cấp trên của thư mục hiện hành.

Câu 53 Hệ điều hành là phần mềm thuộc loại nào trong những loại sau:

a. Phần mềm hệ thống

b. Phần mềm tiện ích

c. Phần mềm ứng dụng

d. Phần mềm ngôn ngữ lập trình

Câu 54 Chữ XP trong Windows XP là chữ viết tắt của

a. Experience

b. Expensive Program

c. Execute Program

d. Cả 3 đều sai

Câu 55 Hệ điều hành WINDOWS có ưu điểm như:

a. Giao diện đồ hoạ cho người sử dụng (GUI)

b. Giao diện lập trình ứng dụng (API)

c. Đa nhiệm (Multi-Tasking)

d. Các phát biểu trên đúng

Câu 56 Khái niệm ShortCut trong WINDOWS là:

a. Một dạng tập tin chứa đường dẫn đến tập tin tương ứng còn gọi là lối tắt đến tập tin

b. Một dạng tập tin chứa một phần nội dung của tập tin tương ứng

c. Một dạng tập tin hình ảnh của WINDOWS

d. Một dạng tập tin hệ thống của WINDOWS

Câu 57 Khi thu nhỏ cửa sổ của một chương trình A nào đó (nút  [image: image1.png]


 trên thanh tiêu đề): 

a. Chương trình A đó sẽ kết thúc

b. Chương trình A sẽ tạm dừng và xoá khỏi bộ nhớ

c. Chương trình A vẫn thi hành bình thường

d. Các phát biểu trên đúng

Câu 58 Trong WINDOWS khi đang sao chép tập tin ta khởi động thêm một ứng dụng:

a. Windows sẽ ngưng việc sao chép và cho khởi động ứng dụng

b. Windows sẽ khởi động ứng dụng bình thường

c. Windows không cho khởi động ứng dụng cho đến khi việc sao chép hoàn tất

d. Windows sẽ làm hư tập tin khi đang sao chép
Câu 59 Trong chương trình Windows Explorer để tạo thư mục ta chọn:

a. Menu File/New/Folder

b. Menu File/New/Directory

c. Menu File/Create Directory

d. Menu File/Make Directory

Câu 60 Trong Windows Explorer, để chọn cùng một lúc nhiều tập tin hoặc folder liên tục, dùng phím:

a. Ctrl + Shift

b. Ctrl

c. Shift

d. Alt

Câu 61 Nút lệnh Apply trong hộp thoại dùng để làm gì?

a. Không có tác dụng gì cả

b. Ghi nhận những chọn lựa trong hộp thoại nhưng không đóng hộp thoại

c. Không ghi nhận những chọn lựa trong hộp thoại và đóng luôn hộp thoại

d. Không ghi nhận những chọn lựa trong hộp thoại

Câu 62 Muốn phục hồi lại đối tượng (file, folder, shortcut, ..) đã bị xóa, ta vào

a. Window Explorer

b. Recycle Bin

c. Control panel

d. My Computer

Câu 63 Một file không thể xóa được là do:

a. File đó đang mở

b. File có thuộc tính Read Only

c. File ẩn

d. File đang mở hoặc có thuộc tính ReadOnly

Câu 64 Trong Windows Explorer, để đổi tên tập tin / thư mục, thực hiện như sau:

a. Nhấn phím F2

b. Click mouse phải, chọn lệnh Rename

c. Chọn menu File -> Rename

d. Tất cả đều đúng

Câu 65 Trong Windows, để xóa (gỡ bỏ) một chương trình đã được cài đặt. Ta thực hiện:

a. Vào Start -> Control Panel -> Add or Remove Program. Sau đó, chọn chương trình cần gỡ bỏ

b. Vào chức năng Uninstal của chương trình đã cài (nếu có) và thực hiện chức năng này

c. Mở thư mục tại vị trí cài đặt chương trình. Sau đó thực hiện chức năng Uninstal của chương trình đó (nếu có)

d. Cả 3 cách trên

Câu 66 Chức năng Set Priority của Windows dùng để:

a. Tăng độ ưu tiên của chương trình đang thực thi

b. Giảm độ ưu tiên của chương trình đang thực thi

c. Tăng/ giảm độ ưu tiên của chương trình đang thực thi

d. Cả 3 đều sai

Câu 67 Trong Windows, chức năng Lock the taskbar dùng để:

a. Không cho chỉnh kích thước thanh Taskbar

b. Không cho thay đổi vị trí thanh Taskbar

c. Không có tác dụng gì cả

d. Câu a và b

Câu 68 Chuyển qua lại giữa các cửa sổ ứng dụng:

a. Alt+Tab

b. Click trên Taskbar

c. Click vào cửa sổ muốn đến

d. Cả 3 cách trên đều được

Câu 69 RAM dùng để làm gì?

a. Xử lý thông tin

b. Chứa thông tin tạm trong khi xử lý

c. Truyền thông tin

d. Cả B và C đều đúng

Câu 70 So sánh tốc độ truy xuất dữ liệu ở câu nào là đúng

a. Hard disk > RAM

b. RAM > Hard disk

c. Floppy disk > CD-ROM

d. Cả A và C đều đúng

Câu 71 Thiết bị nào có thể bị Virus tấn công

a. Hard disk

b. CD-ROM

c. RAM

d. Modem

Câu 72 Đèn Caps lock dùng làm gì?

a. Gõ chữ số ở vùng phím số bên phải bàn phím

b. Không dùng làm gì

c. Gõ chữ in hoa

d. Báo hiệu bàn phím hoạt động

Câu 73 Muốn xoá kí tự, ta dùng phím nào

a. Phím Backspace

b. Phím Delete

c. Phím Ctrl - Backspace

d. Tất cả đều đúng

Câu 74 Muốn đóng một chương trình đang treo, ta làm:

a. Nhấn Ctrl-Alt-Delete

b. Nhấn Alt-Tab

c. Nhấn Ctrl-ESC

d. Nhấn Tab

Câu 75 Hệ điều hành Windows để làm gì:

a. Quản lý hoạt động các chương trình khác

b. Soạn thảo văn bản

c. Thiết kế đồ hoạ

d. Làm mọi thứ

Câu 76 Đối tượng nào thật sự chứa dữ liệu:

a. File

b. Folder

c.  Directory

d.  My computer

Câu 77 Click phải vào một đối tượng để làm gì?

a. Mở menu lệnh tắt (shortcut menu) của đối tượng

b. Mở đối tượng

c.  A,B đều đúng

d.  A,B đều sai

Câu 78 Lệnh Properties của đối tượng File/Folder để làm gì?

a.  Xem kích thước

b. Thay đổi thuộc tính

c.  A,B đúng

d.  A,B sai

Câu 79 Để chọn chế độ khởi động cho Windows, ta nhấn phím:

a.  F7

b.  F8

c.  F9

d.  Tất cả đều sai

Câu 80 Trong MS.Word để lưu trữ thêm tập tin với một tên mới, ta thực hiện :

a. Chọn lệnh đơn File /  New.

b. Bấm tổ hợp phím Ctrl + S.

c. Chọn lệnh đơn File, chọn Save.

d. Chọn lệnh đơn File, chọn Save as.

Câu 81 Trong MS.Word  khi muốn đóng một tập tin, ta thực hiện :

a. Bấm tổ hợp phím Alt+F, C.

b. Chọn lệnh đơn File / Close.

c. Nhắp vào nút đóng (X) trên cửa sổ của màn hình.

d. Cả ba câu trên đều đúng.

Câu 82  Để lưu trữ một tập tin vào đĩa khi làm việc với MS.Word, ta thực hiện :

a. Bấm tổ hợp phím Ctrl +S.

b. Bấm tổ hợp phím Alt +S.

c. Chọn lệnh đơn File / Save.

d. Câu a và c là đúng.

Câu 83 Trong MS.Word để đánh dấu khối cho đọan văn bản từ vị trí điểm nháy đến cuối dòng, ta dùng tổ hợp phím :

a. Shift+Home.

b. Shift+End.

c. Ctrl+End.

d. Ba cách trên đều sai.

Câu 84 Trong MS.Word để đánh số thứ tự đầu dòng của văn bản, ta sẽ :

a. Dùng lệnh Insert / Page Break.

b. Dùng lệnh Insert /  Page Numbers.

c. Dùng lệnh Format / Bullets and Numbering.

d. Dùng lệnh Format / Numbering.

Câu 85 Để đánh số trang cho một tài liệu văn bản, ta dùng :

a. Kẻ một Text Box ở cuối trang, rồi gõ số thứ tự vào từng trang.

b. Chọn lệnh đơn Insert / Page Numbers.

c. Chọn lệnh đơn View / Header and Footer, rồi nhắp vào biểu tượng đánh số trang.

d. Câu b và c đúng.

Câu 86 Muốn ngắt trang văn bản, ta dùng:

a. Bấm tổ hợp phím Ctrl+Enter.

b. Chọn lệnh đơn Insert / Break.

c. Bấm tổ hợp phím Alt+I+B và nhấn Enter.

d. Câu a và c đúng.

Câu 87 Muốn xóa tất cả điểm dừng Tab:

a. Bấm tổ hợp phím Ctrl+Q.

b. Chọn lệnh đơn Format / Tabs / Clear All.

c. Drag các mốc dừng Tab ra khỏi thước.

d. Cả ba cách trên đều đúng.

Câu 88 Để chèn một ký tự đặc biệt vào văn bản:

a. Chọn lệnh đơn Insert / Symbol.

b. Chọn lệnh đơn Insert / Object.

c. Chọn lệnh đơn Insert / Special Character.

d. Cả ba cách trên đều sai.

Câu 89 Muốn tìm kiếm và thay thế trong Word:

a. Bấm tổ hợp phím Ctrl+H.

b. Chọn lệnh đơn Edit / Replace.

c. Cả hai cách trên đều đúng.

d. Cả hai cách trên đều sai.

Câu 90 Để tạo một WordArt trong MS.Word, ta thực hiện:

a. Chọn Insert / Object / Microsoft WordArt.

b. Chọn Insert / Picture / WordArt.

c. Chọn Object / WordArt.

d. Cả ba cách trên cách nào cũng được.

Câu 91 Khi chọn lệnh đơn View / Header and Footer là bạn muốn thực hiện:

a. Tạo tiêu đề đầu và cuối trang.

b. Tạo Heading và Footnote.

c. Tạo cột trong văn bản.

d. Tạo tiêu đề đầu và cuối bảng.

Câu 92 Để tạo một bảng, ta thực hiện:

a. Chọn lệnh đơn Table / Insert  / Table.

b. Chọn lệnh đơn Tools / Table.

c. Chọn lệnh đơn Table / Insert.

d. Chọn lệnh đơn insert / Table.

Câu 93 Để tạo thêm cột vào bảng đã có, ta thực hiện:

a. Chọn lệnh đơn Insert / Rows.

b. Chọn lệnh đơn Insert / Columns.

c. Chọn lệnh đơn Edit / Insert / Columns.

d. Chọn lệnh đơn Table / Insert / Columns.

Câu 94 Muốn lấy lại thao tác vứa thực hiện :

a. Bấm tổ hợp phím Ctrl+Y.

b. Nhấp vào biểu tượng Redo trên thanh công cụ.

c. Chọn lệnh đơn Ctrl+Z.

d. Cả a, b đều đúng.

Câu 95 Để thoát khỏi MS.Word, ta thực hiện:

a. Bấm tổ hợp phím Alt+F4.

b. Chọn lệnh đơn File / Close.

c. Chọn lệnh đơn File / Exit.

d. Cả a, c đều đúng.

Câu 96 Để tạo chữ hoa thụt cấp, ta thực hiện:

a. Quét chọn ký tự cần phóng to rồi tăng cỡ chữ cho ký tự đó.

b. Đặt điểm nháy tại đọan văn bản cần tạo chữ hoa thụt cấp, chọn lệnh đơn Format / Drop Cap.

c. Câu a và b đều đúng.

d. Câu a và b đều sai.

Câu 97 Để đánh dấu khối cho đọan văn bản:

a. Bấm tổ hợp phím Shift+End.

b. Đặt con trỏ chuột ở đầu đọan văn bản muốn đánh dấu khối, nhấn và giữ  phím Shift, rồi di chuyển con trỏ chuột đến cuối đọan văn bản và nhấn nút trái chuột.

c. Bấm tổ hợp phím Ctrl+End.

a) Cả ba cách trên đều sai

Câu 98 Để sắp xếp dữ liệu trong bảng:

a. Chọn lệnh đơn Edit / Sort.

b. Chọn lệnh đơn Tools / Sort.

c. Chọn lệnh đơn Insert / Sort.

d. Chọn lệnh đơn Table / Sort.

Câu 99 Trong Word để trộn thư tín, ta thực hiện:

a. Chọn lệnh đơn Tools / Edit / Merge.

b. Chọn lệnh đơn Tools /  Merge.

c. Chọn lệnh đơn Tools /  Mail Merge.

d. Chọn lệnh đơn Tools / Letters and Mailings /  Mail Merge.

Câu 100 Trong các font sau, font nào không hiển thị được chữ Việt:

a. VNI-Times

b. .Vntime

c. Times new roman

d. Không có font nào

Câu 101 Những chương trình nào không cùng loại:

a.  Microsoft Word

b.  Microsoft Excel

c.  Microsoft Access

d.  Microsoft Visual Basic

Câu 102 Muốn lưu dữ liệu vào đĩa, ta dùng động tác:

a. New

b. Open

c. Save

d. Close

Câu 103 Muốn gõ chèn hoặc đè kí tự, ta dùng phím gì?

a. Phím Delete

b. Phím Home

c. Phím Insert

d. Phím Scroll Lock

Câu 104 Phím nào dùng để di chuyển con trỏ soạn thảo đến cuối dòng:

a. Phím Home

b. Phím PageUp

c. Phím End

d. Phím Ctrl + End

Câu 105 Dùng bảng mã Unicode cho phép trình bày chữ Việt đã soạn với bảng mã:

a. VNI

b. ABC

c. Vietware

d. Không thể được

Câu 106 Muốn phục hồi lại file bị xoá, ta vào:

a. Microsoft Word

b. My computer

c. Recycle Bin

d. Control Panel

Câu 107 Khi máy bị virus, ta chọn nên chọn giải pháp nào là tốt nhất 

a. Chạy chương trình diệt virus có trong máy

b. Chạy chương trình diệt virus có trong đĩa mềm

c. Khởi động máy từ đĩa mềm và chạy chương trình diệt virus có trong đĩa mềm

d. A,B,C đều đúng

Câu 108 Một file không thể xoá là do:

a. File đang mở

b. File có thuộc tính đặc biệt

c. File ẩn

d. A,B,C đều đúng

Câu 109 Có thể xem tất cả tài nguyên trên máy thông qua:

a. My computer

b. Control Panel

c. Nút Start

d. Tất cả A,B,C

Câu 110 Phím Ctrl+C tương đương với động tác:

a. Xóa khối văn bản 

b. Copy khối văn bản vào Clipboard

c. Cắt khối văn bản vào Clipboard

d. Chèn khối văn bản trong Clipboard vào vị trí hiện hành

Câu 111 Các động tác phím Ctrl-V tương đương với:

a. Chọn Edit/Select All

b. Chọn Edit/Cut

c. Chọn Edit/Clear

d. Chọn Edit/Paste

Câu 112 Khi bạn Save file lên điã mềm, gặp thông báo: "Write protected, . . .". Bạn sẽ:

a. Cho là ổ đĩa A bị hư

b. Cho là điã mềm A bị đầy không còn chỗ để chép

c. Cho là file bị hư

d. Xem lại đĩa mềm có chống ghi hay không

Câu 113 Khi thấy tên file có đuôi là .DOC, thì file đó của:

a. Windows

b. WinWord

c. Notepad

d. Không phải A,B,C

Câu 114 Muốn nhập tiếng Việt ta cần:

a. Chọn font tiếng Việt

b. Mở chương trình bàn phím (bộ gõ) tiếng Việt

c. Học một kiểu gõ tiếng Việt

d. Tất cả đều đúng

Câu 115 Khi soạn một file văn bản, bạn chọn cách nào:

a. Save file 1 lần là đủ

b. Phải save file mỗi khi có sửa chữa

c. Chỉ save sau khi làm xong

d. Hãy để máy tự động save file

Câu 116 Chép 1 đoạn văn bản trong Notepad sang Paint:

a. Không

b. Được : chọn dữ liệu & COPY trong Notepad, sang Paint & PASTE

c. Được : chọn dữ liệu & COPY trong Notepad, sang Paint, soạn thảo & Paste

d. Sử dụng kỹ thuật khác

Câu 117 Để chấm dứt 1 tài liệu đang in:

a. Đóng tài liệu

b. Huỷ tài liệu

c. Huỷ hàng đợi in trong Print Manager

d. Huỷ máy in

Câu 118 Để nhập được các số từ vùng phím số thì phải bật (sáng) phím nào?

a. Caps Lock

b. Num Lock

c. Scroll Lock

d. Phím khác

Câu 119 Trong Word, để đọc nhanh nội dung tập tin, ta dùng kỹ thuật nào?

a. Tìm kiếm (Find)

b. Liên kết (Bookmark, Hyperlink)

c. GoTo

d. Print preview

Câu 120 Trong Microsoft Word, để chèn các công thức toán học ta dùng cách nào trong những cách sau:

a. Vào Menu Insert – Symbol, rồi chọn hình muốn chèn

b. Vào Menu Insert – Object, trong Object type chọn Microsoft Equation 3.0  rồi  OK, sau đó chọn hình muốn chèn

c. Vào Menu Insert – Diagam, rồi chọn hình muốn chèn

d. Vào Menu Insert – Picture – Clip Art, rồi chọn hình muốn chèn

Câu 121 Trong Microsoft Word để trở lại thao tác vừa  được thực hiện trước đó ta làm như sau:

a. Bấm vào dấu mũi tên ngược ( [image: image2.png]


)  trên thanh Toobar

b. Vào Chức năng Edit -> Redo… trên thanh MenuBar

c. Bấm tổ hợp phím Ctrl + Z

d. Cả a, c đúng

Câu 122 Trong Microsoft Word để lưu một tài liệu ta làm như sau:

a. Bấm tổ hợp phím Ctrl + S

b. Bấm vào chức năng File -> Save

c. Bấm vào biểu tượng hình chiếc đĩa trên thanh  Toolbar

d. Cả 3 cách trên đều đúng

Câu 123 Trong Microft Word, để chép lại một đoạn văn bản đã có, ta có thể dùng cách nào sau đây:

a. Vào chức năng Edit -> Copy rồi Paste

b. Đánh dấu khối, nhấn tổ hợp phím Ctrl + C rồi Ctr + V

c. Đánh dấu khối, nhấn tổ hợp phím Ctrl + C rồi Ctr + V hay  Đánh dấu khối rồi vào chức năng Edit -> Copy rồi Paste

d. Cả 3 cách trên

Câu 124 Trong Word, để lưu một tập tin văn bản vào đĩa với tên khác, ta thực hiện

a. Dùng lệnh File -> Save

b. Nhấn tổ hợp phím Ctrl + S

c. Nhấn giữ phím Shift, chọn File -> Save All

d. Dùng lệnh File -> Save As

Câu 125 Trong Word, để chèn một biểu tượng (symbol) ta vào:

a. Insert -> picture-> Symbol…

b. Insert -> Object -> Symbol…

c. Insert -> picture -> From file…

d. Insert -> Symbol…

Câu 126 Trong Word, để đổi trạng thái của một đoạn văn bản từ chữ in sang chữ   thường (hay ngược lại) ta thực hiện:

a. Đánh dấu khối, chọn Format -> Change Case… rồi chọn dạng trạng thái muốn đổi

b. Bấm tổ hợp phím Alt + o + e, sau đó chọn dạng muốn đổi

c. Đánh dấu khối, bấm tổ hợp phím Alt + o + e, sau đó chọn dạng muốn đổi

d. Cả a và c.

Câu 127 Trong Word, để định dạng cho văn bản có nhiều cột. Ta thực hiện:

a. Trên thanh toolbar bấm vào dấu [image: image3.png]


 và kéo chọn số cột

b. Trên thanh menubar chọn Format -> Columns và chọn số cột

c. Trên thanh menubar chọn Format -> Paragraph…

d. Cả a và b.

Câu 128 Để chuyển trang nhanh trong Word, ta thực hiện:

a. Vào menu Edit -> Goto. Trong Tab Goto gõ vào số trang cần chuyển đến vào ô Enter page number

b. Bấm đúp (double click) vào số trang trên dãy trạng thái của Word. Sau đó gõ vào số trang cần chuyển đến trong mục Enter page number

c. Bấm tổ hợp phím Ctrl + G. Sau đó, gõ vào số trang cần chuyển đến trong mục Enter page number.

d. Cả 3 cách trên.

Câu 129 Trong Word, để tắt chức năng kiểm tra chính tả, ta thực hiện:

a. Vào menu Tools -> Spelling and grammar…

b. Nhấn F7

c. Vào Tools -> Option, trong Tab Spelling and Grammar, gỡ bỏ Check spelling as you type…   

d. Cả a, b, c  đều đúng

Câu 130 Để định dạng font mặc định cho Word, ta thực hiện:

a. Chọn menu Format -> Font. Sau đó, chọn Font, kiểu font, … và bấm vào nút Default… Màn hình thông báo hiện ra ta bấm Yes.

b. Chọn menu Format -> Font. Sau đó, chọn Font, kiểu font, … và bấm vào nút OK

c. Chọn menu Format -> Font. Sau đó, chọn Font, kiểu font, … và bấm vào nút Cancel

d. Cả 3 đều sai

Câu 131 Để chọn Font chữ đậm (Bold) cho một đoạn văn bản, ta thực hiện:

a. Đánh dấu khối đoạn văn, bấm tổ hợp phím Ctrl + B

b. Đánh dấu khối đoạn văn. Trên menuBar, bấm vào biểu tượng có chữ B.

c. Đánh dấu khối đoạn văn. Vào menu Format -> Font.  Tại mục Font style chọn Bold

d. Cả 3 đều đúng

Câu 132 Để chọn một menu lệnh trên thanh lệnh (menu bar), ta thưc hiện:

a. Click mouse vào tên menu lệnh cần chọn

b. Nhấn giữ phím Ctrl + ký tự gạch dưới của tên menu lệnh cần chọn

c. Nhấn giữ phím Alt + ký tự gạch dưới của tên menu lệnh cần chọn

d. Click mouse vào tên menu lệnh cần chọn hoặc nhấn giữ phím Alt + ký tự gạch dưới của tên menu lệnh cần chọn

Câu 133 Khi dùng Windows để xoá một file hay folder trên đĩa mềm:

a. Ta có thể phục hồi lại bằng lệnh File\Restore trong Recycle Bin

b. Ta có thể phục hồi lại bằng lệnh File\Undelete trong Recycle Bin

c. Ta có thể phục hồi lại bằng lệnh Undelete trong Windows Explorer

d. Ta không thể phục hồi được nữa

Câu 134 Muốn hiển thị biểu tượng đồng hồ cho biết ngày giờ hiện hành của hệ thống trên thanh Taskbar, ta thực hiện :

a. Khai báo trong cửa sổ thuộc tính của Desktop

b. Khai báo trong cửa sổ thuộc tính của Date/Time

c. Khai báo trong cửa sổ thuộc tính của thanh Taskbar

d. Khai báo trong cửa sổ Regional Settings, trang Time

Câu 135 Windows Explorer là chương trình dùng để quản lý :

a. Ổ đĩa

b. File

c. Folder

d. Tất cả các câu đều đúng

Câu 136 Trong cửa sổ Windows Explorer, muốn tạo một thư mục mới, ta chọn menu lệnh :

a. File\New\Folder

b. New\ Folder

c. File\Folder

d. Tất cả các câu đều sai

Câu 137 Các tập tin, shortcut hoặc folder trong một cửa sổ có thể được hiển thị theo các dạng:

a. Small Icons hoặc Large Icons

b. List

c. Details

d. Tất cả các câu đều đúng

Câu 138 Người ta có thể di chuyển con trỏ từ vị trí này sang vị trí kia trong hộp đối thoại bằng cách nhấn phím:

a. Shift

b. Ctrl + Tab

c. Tab

d. Alt + Tab

Câu 139 Muốn sao chép các tập tin từ D:\ sang C:\, thực hiện như sau:

a. Chọn các tập tin cần chép từ D:\, chọn menu Edit\Copy, chọn ổ đĩa C:\, chọn menu Edit\Paste

b. Chọn các tập tin cần chép từ D:\, nhấn giữ phím Ctrl, chọn ổ đĩa C:

c. Chọn ổ đĩa D:, chọn menu Edit\Copy, chọn ổ đĩa C:\, chọn menu Edit\Paste 

d. Tất cả các câu đều đúng

Câu 140 Muốn đổi tên tập tin hay folder, thực hiện như sau:

a. Chọn tập tin hay folder cần đổi tên và chọn menu File\Rename

b. Chọn tập tin hay folder cần đổi tên, sau đó nhấn chuột vào tên tập tin hay folder này một lần nữa

c. Nhấn chuột phải vào tập tin hay folder cần đổi tên và chọn Rename

d. Tất cả các câu đều đúng

Câu 141 Trong Windows, khi một cửa sổ đang ở trạng thái cựa đại (maximize), ta không thể thực hiện được thao tác sau:

a. Thu nhỏ cửa sổ thành biểu tượng trên thanh Taskbar (minimize)

b. Đóng của sổ

c. Thay đổi kích thước của cửa sổ (size)

d. Thay đổi kích thứơc của cửa sổ (size) và di chuyển cửa sổ (move) 

Câu 142 Trong Windows, để chuyển đổi qua lại giữa các cửa sổ ứng dụng đang mở, ta thực hiện:

a. Nhấn tổ hợp phím Alt+Tab

b. Nhấn tổ hợp phím Alt+Esc

c. Nhấn tổ hợp phím Ctrl+Esc

d. Nhấn tổ hợp phím Alt+Tab hoặc Alt + Esc

Câu 143 Muốn xoá hẳn tập tin hoặc folder (không đưa vào Recycle bin), khi xóa ta nhấn giữ phím:

a. Alt

b. Ctrl

c. Shift

d. Ctrl + Shift

Câu 144 Trong Windows Explorer, muốn biết dung lượng còn trống của đĩa bất kỳ, ta chọn đĩa đó và thực hiện:

a. Chọn menu File -> Properties

b. Bấm chuột vào biểu tượng Properties trên thanh công cụ

c. Xem ở thanh trạng thái (Status bar) của cửa sổ Explorer

d. Tất cả các câu trên đều đúng

Câu 145 Để khởi động một chương trình ứng dụng trên Windows, ta thực hiện:

a. Click nút Start -> Programs, click vào chương trình muốn mở (nếu có)

b. Khởi động Windows Explorer, double click vào tập tin chương trình muốn mở

c. Click menu Start, chọn lệnh Run, tìm tới tập tin chương trình muốn mở

d. Tất cả các câu trên đều đúng

Câu 146 Trong Windows, để đóng cửa sổ ứng dụng đang mở, ta thực hiện:

a. Click nút Close trên thanh tiêu đề

b. Nhấn tổ hợp phím Alt + F4

c. Nhấn tổ hợp phím Shift + F4

d. Click nút Close trên thanh tiêu đề hoặc nhấn tổ hợp phím Alt + F4

Câu 147 Trong Windows Explore, để chọn cùng một lúc nhiều tập tin hoặc folder, ta thực hiện:

a. Không thực hiện được

b. Nhấn giữ phím Shift hoặc Ctrl và lần lượt chọn các đối tượng ở khung bên trái

c. Nhấn giữ phím Shift hoặc Ctrl và lần lượt chọn các đối tượng ở khung bên phải

d. Chọn lần lượt các đối tượng ở khung bên phải

Câu 148 Muốn đổi tên một đối tượng, ta thực hiện:

a. Click mouse phải tại đối tượng và chọn lệnh Rename

b. Chọn đối tượng muốn đổi tên và nhấn phím F2

c. Chọn đối tượng muốn đổi tên và nhấn phím Alt + F2

d. Click mouse phải tại đối tượng và chọn lệnh Rename hoặc chọn đối tượng muốn đổi tên và nhấn phím F2

Câu 149 Trong Word lệnh nào sau đây có thể dùng để chọn khổ giấy:

a. File -> Save

b. Format -> Paragraph

c. Format -> Font

d. File -> Page Setup

Câu 150 Để định Leader (ký hiệu dẫn đầu) cho một vị trí Tab, ta dùng:

a. Format -> Style

b. Format -> Tab

c. Format -> Page Setup

d. Cả 3 đều sai

Câu 151 Bộ nhớ trong của máy tính gồm những thành phần nào

a. RAM

b. RAM và ROM

c. Đĩa từ

d. RAM và đĩa từ

Câu 152 Một đĩa mềm 5 ¼“ HD có dung lượng bao nhiêu?
a. 600KB

b. 720KB

c. 1.2MB

d. 1.44MB

Câu 153 Hai bộ phận chính của bộ Vi xử lý là:

a. CU và CPU

b. CU và ROM

c. CU và ALU

d. RAM và ROM

Câu 154 Số ổ đĩa tối đa mà một máy tính có thể có là:

a. 6 ổ đĩa

b. 16 ổ đĩa

c. 26 ổ đĩa

d. Rất lớn (>30) tùy thuộc vào cable

Câu 155 Để khởi động lại máy tính bị treo hoặc đăng nhập vào Windows XP, dùng tổ hợp phím nào:

a. Shift + Alt + Del

b. Ctrl + Alt + Insert

c. Ctrl + Alt + Del

d. Alt + Del

Câu 156 Virus máy tính lan truyền bằng cách:

a. Để chung đĩa mềm với đĩa bị Virus

b. Qua những bàn phím bẩn

c. Khi dùng đĩa mềm bị Virus

d. Tất cả đều đúng
Câu 157 Nút Lock (Write Protect) trên các đĩa (A, USB) dùng để làm gì:

a. Cho phép đọc/ghi nhưng chống Virus

b. Cho phép ghi nhưng không đọc được

c. Cho phép đọc nhưng không ghi được

d. Không cho phép đọc ghi nhưng Virus cho thể nhiễm được vào A, USB

Câu 158 Phát biểu nào sau đây đúng:

a. Dữ liệu khi đưa vào bộ nhớ RAM máy vi tính sẽ được xuất lên màn hình

b. Một lập trình viên có thể đọc và ghi trên bộ nhớ chính

c. Các thành phần vật lý của một máy tính được gọi chung là phần cứng

d. Máy tính dùng để giải quyết các bài toán mà con người không giải được

Câu 159 Thiết bị cho phép máy vi tính đọc và ghi dữ liệu trên đĩa gọi là:

a. Đĩa

b. Bộ ALU

c. Ổ đĩa

d. Tất cả đều sai

Câu 160 Bộ nhớ có thể đọc và ghi trong máy vi tính gọi là:

a. RAM

b. ROM

c. DISK

d. ROM-BIOS

Câu 161 Trong word. Để tách một ô trong table ra thành nhiều ô, ta dùng lệnh:

a. Table -> Delete Rows

b. Table -> Insert Table

c. Table -> Split Cell

d. Table -> Insert Columns

Câu 162 Trong word. Tổ hợp phím nào sau đây dùng để định gạch dưới cho một nhóm ký tự:

a. Ctrl + A

b. Ctrl + U

c. Ctrl + B

d. Ctrl + I

Câu 163 Trong word. Để chèn dấu ngắt trang, có thể dùng:

a. Insert -> Symbol

b. Ctrl + Enter

c. Insert -> Footnote

d. Insert -> AutoText

Câu 164 Trong word. Để thêm vào các ghi chú, ta có thể dùng:

a. Insert -> Symbol

b. Ctrl + Enter

c. Insert -> Footnote

d. Insert -> AutoText

Câu 165 Trong word. Để số mũ (super script), ta dùng tổ hợp phím:

a. Ctrl Shift +
b. Ctrl Shift  -
c. Ctrl Alt +
d. Ctrl Alt -
Câu 166 Trong word. Để gõ chỉ số (sub script), ta dùng tổ hợp phím:

a. Shift +

b. Shift  -

c. Ctrl +

d. Ctrl –

Câu 167 Trong word. Để tạo bảng (Table), ta dùng lệnh:

a. Tools -> Mail Merge

b. Insert -> AutoText

c. Tools -> AutoCorrect

d. Table -> Insert Table

Câu 168 Trong word. Lệnh nào sau đây được sử dụng để thay đổi khoãng cách giữa các đoạn văn:

a. Format -> Style

b. Format -> Paragraph

c. Format -> Tab

d. Cả 3 đều sai

Câu 169 Trong Word, lệnh nào sau đây để chỉnh dạng ký tự:

a. File -> Save

b. Format -> Paragraph

c. Format -> Picture

d. Format -> Font

Câu 170 Trong word. Để gộp nhiều ô trong table ra thành một ô, ta dùng lệnh:

a. Table - > Merge Cells

b. Table -> Insert Table

c. Table -> Split Cell

d. Table -> Insert Columns

Câu 171 Máy tính thế hệ thứ nhất  (xuất hiện vào thập niên 50 thế kỷ 20) có đặc điểm:

a. Dùng bóng đèn điện tử

b. Sử dụng rộng rãi trong lĩnh vực kinh tế

c. Lập trình bằng ngôn ngữ cao

d. Giá thành rất cao

Câu 172 0,5 KB chính xác bằng:

a. 500 bytes

b. 256 bytes

c. 512 bytes

d. 1024 bytes

Câu 173 Bộ mã UNICODE cho phép mã hoá:

a. Sử dụng 2 bytes để mã hóa ký tự 

b. Có khả năng mã hóa 256 ký hiệu

c. Sử dụng 2 bytes để mã hóa tất cả các ngôn ngữ trên thế giới 

d. Chưa được áp dụng trên máy vi tính

Câu 174 Dùng hệ nhị phân để mã hóa dữ liệu trong máy tính điện tử do:

a. Thích hợp với máy tính 

b. Đạt độ chính xác cao 

c. Không thể dùng cường độ dòng điện để mã hóa

d. Hệ nhị phân dễ sử dụng với con người

Câu 175 RAM (Random Access memory) là bộ nhớ:

a. Chỉ đọc chứ không ghi xóa được 

b. Ghi xoá được

c. Có thể đọc và ghi xóa được

d. Không thể đọc và không thể ghi xóa được

Câu 176 Hệ điều hành Windows là hệ điều hành:

a. Đơn nhiệm

b. Đa nhiệm

c. Giao tiếp bằng dòng lệnh

d. Đa nhiệm và giao tiếp bằng đồ họa

Câu 177 Qui ước đặt tên tập tin trong hệ điều hành Windows không cho phép dùng:

a. Ký tự  -

b. Ký tự  ?

c. Ký tự  +

d. Cả a, b, c đều đúng

Câu 178 Số Y = 1000101 (2) chuyển sang hệ 10 có giá trị là:

a. 69 

b. 71

c. 73 

d. 75  

Câu 179 Một bộ mã sử dụng 7 bit để mã hóa thông tin, bộ mã này có khả năng mã hóa bao nhiêu ký hiệu?

a. 32

b. 64

c. 128

d. 256

Câu 180 PASCAL, C, BASIC là : 

a. các ngôn ngữ lập trình cấp cao

b. Các ngôn ngữ lập trình cấp thấp

c. Các ngôn ngữ dành cho người lắp ráp máy tính

d. Ngôn ngữ của các nhà khoa học

Câu 181 Trong ứng dụng Windows Explorer, để xem đầy đủ nội dung chi tiết của ổ dĩa, thư mục, ta sẽ chọn chức năng:

a. View-List 

b. View –Thumnails

c. View-Details

d. File-Properties

Câu 182 Đơn vị 1 Terabyte tương đương với:

a. 1024 MB

b. 1024 GB

c. 1024 KB

d. 1024 Bytes

Câu 183 Trong Windows, khi thực hiện New -> Folder thì:

a. Thư mục chỉ được tạo trên bộ nhớ

b. Thư mục đã được tạo trên đĩa

c. Thư mục chỉ có trên bộ nhớ và chưa được lưu lại
d. Cả 3 đều sai

Câu 184 Đơn vị đo lương thông tin là:

a. Byte

b. Bit

c. Kilo byte

d. Kilo bit

Câu 185 Một sector của đĩa mềm có dung lượng:

a. 128 byte

b. 256 byte

c. 512 byte

d. 1024 byte

Câu 186 Một cluster của đĩa mềm có dung lượng:
a. 128 byte

b. 256 byte

c. 512 byte

d. 1024 byte

Câu 187 Máy tính bị treo do:

a. Bị virus

b. Chương trình sử dụng bị lỗi

c. Hệ điều hành bị lỗi

d. Tất cả các yếu tố trên.
Câu 188 Các vòng tròn đồng tâm trên mặt đĩa được gọi là:
a. Track

b. Sector

c. Cylinder

d. Cluster

Câu 189 Khi một đĩa mềm write protect thì:
a. Có thể đọc và ghi dữ liệu

b. Không thể đọc và ghi dữ liệu

c. Chỉ đọc và không thể ghi dữ liệu

d. Chỉ ghi và không thể đọc dữ liệu

Câu 190 Để chọn một menu lệnh trên thanh lệnh (menu bar), ta thưc hiện

a. Click mouse vào tên menu lệnh cần chọn

b. Nhấn giữ phím Ctrl + ký tự gạch dưới của tên menu lệnh cần chọn

c. Nhấn giữ phím Alt + ký tự gạch dưới của tên menu lệnh cần chọn

d. Click mouse vào tên menu lệnh cần chọn hoặc nhấn giữ phím Alt + ký tự gạch dưới của tên menu lệnh cần chọn

Câu 191 Khi dùng Windows để xoá một file hay folder trên đĩa mềm:

a. Ta có thể phục hồi lại bằng lệnh File\Restore trong Recycle Bin

b. Ta có thể phục hồi lại bằng lệnh File\Undelete trong Recycle Bin

c. Ta có thể phục hồi lại bằng lệnh Undelete trong Windows Explorer

d. Ta không thể phục hồi được nữa

Câu 192 Windows Explorer là chương trình dùng để quản lý:

a. Ổ đĩa

b. File

c. Folder

d. Tất cả các câu đều đúng

Câu 193 Trong cửa sổ Windows Explorer, muốn tạo một thư mục mới, ta chọn menu lệnh:

a. File\New\Folder

b. File\New\Shortcut

c. File\Properties

d. Tất cả các câu đều sai

Câu 194 Các tập tin, shortcut hoặc folder trong một cửa sổ có thể được hiển thị theo các dạng:

a. Small Icons hoặc Large Icons

b. List

c. Details

d. Tất cả các câu đều đúng

Câu 195 Di chuyển con trỏ từ vị trí này sang vị trí kia trong hộp đối thoại bằng cách nhấn phím:

a. Shift

b. Ctrl + Tab

c. Tab

d. Alt + Tab

Câu 196 Muốn sao chép các tập tin từ D:\ sang C:\, thực hiện như sau :

a. Chọn các tập tin cần chép từ D:\, chọn Edit\Copy, chọn ổ đĩa C:\, chọn Edit\Paste

b. Chọn các tập tin cần chép từ D:\, nhấn giữ phím Ctrl, chọn ổ đĩa C:

c. Chọn ổ đĩa D:, chọn menu Edit\Copy, chọn ổ đĩa C:\, chọn menu Edit\Paste 

d. Tất cả các câu đều đúng

Câu 197 Muốn sao chép các tập tin từ D:\ sang C:\, thực hiện như sau :

a. Chọn các tập tin cần chép từ D:\, chọn Edit\Copy, chọn ổ đĩa C:\, chọn Edit\Paste

b. Chọn các tập tin cần chép từ D:\, nhấn giữ phím Ctrl, chọn ổ đĩa C:

c. Chọn ổ đĩa D:, chọn menu Edit\Copy, chọn ổ đĩa C:\, chọn menu Edit\Paste 

d. Tất cả các câu đều đúng
Câu 198 Muốn đổi tên tập tin hay folder, thực hiện như sau :

a. Chọn tập tin hay folder cần đổi tên và chọn menu File\Rename

b. Chọn tập tin hay folder cần đổi tên, sau đó nhấn chuột vào tên tập tin hay folder này một lần nữa

c. Nhấn chuột phải vào tập tin hay folder cần đổi tên và chọn Rename

d. Tất cả các câu đều đúng

Câu 199 Trong Windows, khi một cửa sổ đang ở trạng thái cựa đại (maximize), ta không hể thực hiện đượcc thao tác sau:

a. Thu nhỏ cửa sổ thành biểu tượng trên thanh Taskbar (minimize)

b. Đóng của sổ

c. Thay đổi kích thứơc của cửa sổ (size)

d. Thay đổi kích thứơc của cửa sổ (size) và di chuyển cửa sổ (move) 

Câu 200 Trong Windows, để chuyển đổi qua lại giữa các cửa sổ ứng dụng đang mở, thực hiện:

a. Nhấn tổ hợp phím Alt+Tab

b. Nhấn tổ hợp phím Alt+Esc

c. Nhấn tổ hợp phím Ctrl+Esc

d. Nhấn tổ hợp phím Alt+Tab hoặc Alt + Esc

Câu 201 Muốn xoá hẳn tập tin hoặc folder (không đưa vào Recycle bin), khi xóa nhấn giữ phím:

a. Alt

b. Ctrl

c. Shift

d. Ctrl + Shift

Câu 202 Trong W.E, muốn biết dung lượng còn trống của đĩa bất kỳ, chọn đĩa đó và thực hiện:

a. Chọn menu File -> Properties

b. Bấm chuột vào biểu tượng Properties trên thanh công cụ

c. Xem ở thanh trạng thái (Status bar) của cửa sổ Explorer

d. Tất cả các câu trên đều đúng

Câu 203 Để khởi động một chương trình ứng dụng trên Windows, ta thực hiện:

a. Click nút Start -> Programs, click vào chương trình muốn mở (nếu có)

b. Khởi động Windows Explorer, double click vào tập tin chương trình muốn mở

c. Click menu Start, chọn lệnh Run, tìm tới tập tin chương trình muốn mở

d. Tất cả các câu trên đều đúng
Câu 204 Trong Windows, để đóng cửa sổ ứng dụng đang mở, ta thực hiện :

a. Click nút Close trên thanh tiêu đề

b. Nhấn tổ hợp phím Alt + F4

c. Nhấn tổ hợp phím Shift + F4

d. Click nút Close trên thanh tiêu đề hoặc nhấn tổ hợp phím Alt + F4

Câu 205 Trong Windows Explore, để chọn cùng một lúc nhiều tập tin hoặc folder, ta thực hiện:

a. Không thực hiện được

b. Nhấn giữ phím Shift hoặc Ctrl và lần lượt chọn các đối tượng ở khung bên trái

c. Nhấn giữ phím Shift hoặc Ctrl và lần lượt chọn các đối tượng ở khung bên phải

d. Chọn lần lượt các đối tượng ở khung bên phải
Câu 206 Muốn đổi tên một đối tượng, ta thực hiện:

a. Click mouse phải tại đối tượng và chọn lệnh Rename

b. Chọn đối tượng muốn đổi tên và nhấn phím F2

c. Chọn đối tượng muốn đổi tên và nhấn phím Alt + F2

d. Click mouse phải tại đối tượng và chọn lệnh Rename hoặc chọn đối tượng muốn đổi tên và nhấn phím F2

Câu 207 Ram (Random Access Memory) là bộ nhớ:

a. Chỉ cho phép đọc không cho phép ghi

b. Nội dung trong đó được tồn tại lâu dài

c. Cho phép đọc, ghi và khi tắt máy các dữ liệu trong Ram bị mất hết

d. Không cho phép đọc và ghi

Câu 208 Chọn câu phát biểu đúng nhất:

a. 1 MB = 1000000 Byte

b. 1 MB = 1024 KB

c. 1 MB = 1000 KB

d. Các câu đều sai

Câu 209 Rom (Read Only Memory) là bộ nhớ:

a. Chỉ đọc không thể ghi

b. Nội dung trong đó không tồn tại lâu dài

c. Cho phép đọc và điều chỉnh

d. Chỉ đọc không thể ghi và nội dung trong đó tồn tại lâu dài

Câu 210 Đơn vị cơ bản để lưu trữ thông tin:

a. Byte

b. KiloByte

c. Bit

d. MegaByte

Câu 211 Chương trình WinZip dùng để:

a. Nén và giải nén tập tin, folder

b. Kiểm tra lỗi tập tin và folder

c. Dồn các phân đoạn dữ liệu trên đĩa

d. Các câu đều đúng

Câu 212 Trong Windows 9x, để khởi động lại máy tính, thực hiện:

a. Nhấn nút Power

b. Nhấn tổ hợp phím Shift + Alt + Delete

c. Nút Reset

d. Chọn Start -> Shut Down và chọn Restart

Câu 213 Trong Windows 9x, để tắt máy tính, thực hiện:

a. Nhấn nút Power

b. Nhấn tổ hợp phím Shift + Alt + Delete

c. Nút Reset

d. Chọn Start -> Shut Down và chọn Shut Down
Câu 214 Chọn phát biểu đúng:

a. Windows 9x là một hệ điều hành

b. Windows 9x chỉ là một môi trường để chạy những trình ứng dụng cao cấp

c. Windows 9x là một trình tiện ích

d. Tất cả các câu đều sai

Câu 215 Trong HĐH Windows, muốn thêm một mặc chữ mới, thực hiện :

a. Start -> Settings -> Control Panel -> Add/Remove Programs

b. Start -> Settings -> Control Panel -> Add New Hardware

c. Start -> Settings -> Control Panel -> Fonts

d. Start -> Settings -> Control Panel -> Regionnal and Language Options

Câu 216 Trong HĐH Windows, muốn gọi chương trình Windows Explorer, thực hiện:

a. Click phải mouse vào Start, chọn lệnh Explorer

b. Bấm Start, chọn Programs -> Windows Explorer

c. Nhấn tổ hợp phím Window + E

d. Tất cả đều đúng

Câu 217 Trong cửa sổ Exploring – (C), muốn tạo một folder mới, ta thực hiện :

a. File -> New -> Folder

b. File -> New -> Shortcut

c. File -> Properties

d. Tất cả đều sai

Câu 218 Trong cửa sổ Exploring – (C), muốn tạo một folder mới, ta thực hiện :

a. File -> Properties

b. Nhấn mouse vào nút Properties

c. Xem ở thanh trạng thái (Status bar) của cửa sổ Exploring

d. Tất cả đều sai
Câu 219 Dòng chữ sau hiển thị ở thang trạng thái của Windows Explorer có ý nghĩa : “Exploring: 3 object(s) 53.5KB (Disk free space: 1.74GB) ”

a. Trong thư mục đang mở có 3 file chiếm dung lượng 53.5KB, đĩa còn trống 1.74GB

b. Trong thư mục đang mở có 1 file chiếm dung lượng 53.5KB, đĩa còn trống 1.74GB

c. Trong thư mục đang mở có 3 đối tượng chiếm dung lượng 53.5KB, đĩa còn trống 1.74GB

d. Tất cả đều sai

Câu 220 Trong Windows XP muốn tìm tập tin, ta thực hiện:

a. Nhấn nút Start -> Search -> Files or Folders và nhập tên tập tin trong khung All the part of the Filename

b. Nhấn nút Start -> Search -> Files or Folders và nhập tên tập tin trong khung A Word or phrase in the file

c. Nhấn nút Start -> Settings -> Files or Folders và nhập tên tập tin trong khung All the part of the Filename

d. Nhấn nút Start -> Settings -> Files or Folders và nhập tên tập tin trong khung A Word or phrase in the file

Câu 221 Trong W.E muốn chọn một nhóm các tập tin liên tục (kế cận nhau), ta thực hiện:

a. Click mouse vào tập tin đầu tiên, rồi tập tin cuối cùng trong nhóm

b. Click mouse vào tập tin đầu tiên, nhấn giữ phím Ctrl, sau đó click vào tập tin cuối cùng trong nhóm

c. Click mouse vào tập tin đầu tiên, nhấn giữ phím Shift, sau đó click vào tập tin cuối cùng trong nhóm

d. Không thực hiện được

Câu 222 Trong Windows Explorer muốn đóng một cửa sổ ứng dụng, ta thực hiện:

a. Click nút Close trên thanh tiêu đề

b. Click nút Minimize trên thanh tiêu đề

c. Nhấn tổ hợp phím Ctrl + F4

d. Click nút Close trên thanh tiêu đề hoặc nhấn tổ hợp phím Ctrl + F4

Câu 223 Muốn khởi động chương trình Calculator, ta thực hiện:

a. Click Start -> Run, bấm nút Browse và chọn tên tập tin Calc.exe để thực thi chương trình

b. Click Start -> Programs -> Accessories và bấm chọn chương trình Calculator

c. Click Start -> Run, nhập tên tập tin Calc.exe để thực thi chương trình

d. Tất cả đều sai

Câu 224 Trong Windows ta có thể:

a. Chạy được một chương trình duy nhất là Windows

b. Chạy được nhiều chương trình cùng một lúc

c. Chạy  được nhiều hay ít tuỳ theo dung lượng còn trống của đĩa

d. Tất cả đều sai

Câu 225 Trong Windows Explorer muốn xoá các tập tin, ta thực hiện:

a. Nhấn phím Delete hay bấm nút Delete trên thanh công cụ

b. Chọn tập tin cần xoá, rồi nhấn phím Backspace

c. Chọn tập tin cần xoá, rồi nhấn phím Delete hoặc chọn menu File -> Delete

d. Tất cả đều đúng

Câu 226 Trong Control Panel khi mở cửa sổ Font thì:

a. Cửa sổ Font chứa tất cả các font chữ đã cài đặt

b. Có thể bớt font chữ bằng cách chọn font cần xoá và nhấn Delete

c. Có thể thêm font mới bằng cách chọn menu File -> Install New Font

d. Cả a, b, c đều đúng

Câu 227 Muốn di chuyển các tập tin từ P:\ sang C:\, thực hiện như sau:

a. Chọn các tập tin di chuyển từ P:\, chọn menu Edit -> Cut, chọn ổ đĩa C:\, chọn menu  Edit -> Paste

b. Chọn các tập tin di chuyển từ P:\, nhấn giữ phím Shift, chọn ổ đĩa C:

c. Chọn ổ đĩa P:\, chọn menu Edit -> Cut, chọn ổ đĩa C:\, chọn menu  Edit -> Paste

d. Tất cả đều đúng

Câu 228 Muốn sao chép các tập tin từ Y:\ sang C:\, thực hiện như sau:

a. Chọn các tập tin di chuyển từ Y:\, chọn menu Edit -> Copy, chọn ổ đĩa C:\, chọn menu  Edit -> Paste

b. Chọn các tập tin di chuyển từ Y:\, nhấn giữ phím Shift, chọn ổ đĩa C:

c. Chọn đĩa Y:\, chọn menu Edit -> Copy, chọn ổ đĩa C:\, chọn menu  Edit -> Paste

d. Tất cả đều đúng
Câu 229 Ký hiệu BT*.TXT đại diện cho các tập tin nào sau đây:

a. Tất cả các tập tin

b. Các tập tin phần mở rộng là TXT

c. Các tập tin có tên bắt đầu bằng BT

d. Các tập tin có tên bắt đầu bằng BT và phần mở rộng là TXT

Câu 230 Trong Windows, thanh Taskbar dùng để:

a. Theo dõi các tác vụ đang hoạt động

b. Chứa nút Start để khởi động các chương trình

c. Chứa đồng hồ cho biết ngày, giờ hệ thống 

d. Tất cả đều đúng

Câu 231 Chọn phát biểu đúng trong các phát biểu sau đây  - Trên cửa sổ:

a. Nút Minimize để cực tiểu kích thước cửa sổ

b. Nút Maximize để cực tiểu kích thước cửa sổ

c. Nút Close để đóng cửa sổ

d. Tất cả đều đúng
Câu 232 Trong Windows để điều chỉnh chức năng con trỏ chuột, thực hiện:

a. Click Start -> Settings -> Mouse

b. Click Start -> Settings -> Control Panel -> Mouse

c. Click Start -> Control Panel -> Mouse

d. Tất cả đều đúng

Câu 233 Máy tính là công cụ của Tin học, nó cho phép:

a. Xử lý thông tin một cách tự động theo một chương trình định sẳn

b. Lưu trữ và truy tìm thông tin một cách nhanh chóng

c. Lưu trữ và xử lý thông tin một cách tự động theo một chương trình đã định sẳn

d. Thực hiện mọi yêu cầu về thông tin của con người một cách tự động

Câu 234 Đĩa từ là một thiết bị ngoại vi làm nhiệm vụ  :

a. Thiết bị xuất

b. Thiết bị nhập

c. Thiết bị lưu trữ

d. Chỉ dùng để chứa các tập tin khai thác trực tiếp

Câu 235 Thiết bị nào sau đây không là thiết bị nhập của máy tính:

a. Scanner

b. CPU

c. Mouse

d. Keyboard

Câu 236 Biểu tượng có mũi tên đen ở góc dưới trái gọi là:

a. Folder

b. Icon

c. Shortcut

d. Tất cả đều sai

Câu 237 Ổ cứng có dung lượng 20GB khoảng:

a. 2 TB

b. 20 tỷ byte

c. 2 tỷ byte

d. 2 tỷ bit

Câu 238 Trong W.E, để di chuyển cac tập tin và folder đã chọn từ thư mục này sang thư mục khác trong cùng một ổ đĩa, ta thực hiện:

a. Drag mouse kéo các tập tin và thư mục đã chọn sang thư mục đích

b. Nhấn Ctrl + C, click vào thư mục đích và nhấn Ctrl+V

c. Giữ mouse, drag mouse kéo các tập tin và thư mục đã chọn sang thư mục đích

d. Tất cả đều sai

Câu 239 Muốn thay đổi kích thước (size) của cửa sổ đang làm việc, ta thực hiện:

a. Nhấn mouse vào nút Maximize

b. Nhấn mouse vào nút Minimize

c. Kéo và thả mouse (drag và drop) tại các biên của cửa sổ

d. Nhấn mouse vào nút Close

Câu 240 Muốn di chuyển cửa sổ đang làm việc:

a. Nhấn mouse vào thanh tiêu đề của cửa sổ và kéo đến vị trí mới rồi thả mouse

b. Nhấn mouse vào vị trí bất kỳ trong cửa sổ, kéo rồi thả

c. Nhấn mouse 2 lần vào thanh tiêu đề của cửa sổ

d. Không thể di chuyển cửa sổ được

Câu 241 Trong Windows, thao tác chép, cắt dữ liệu vào Clipboard và dán dữ liệu từ Clipboard vào chương trình là (theo thư tự):

a. Ctrl+C
          Ctrl+X

Ctrl+V

b. Ctrl+Y 
Ctrl+U

Ctrl+P

c. Ctrl+C 
Ctrl+X

Ctrl+D

d. Ctrl+C  
Ctrl+C

Ctrl+P

Câu 242 CPU là:

a. Bộ xử lý trung tâm

b. Đơn vị số học và luận lý

c. Bộ nhớ trong

d. Thiết bị ngoại vi

Câu 243 Màn hình, máy in là :

a. Thiết bị nhập

b. Thiêt bị xuất

c. Bộ xử lý

d. Bộ nhớ ngoài

Câu 244 Rom, Ram là:

a. Bộ nhớ ngoài

b. Bộ nhớ trong

c. Thiết bị nhập

d. Thiết bị xuất

Câu 245 Bàn phím, máy quét, bút sáng, con chuột là:

a. Bộ nhớ ngoài

b. Bộ nhớ trong

c. Thiết bị nhập

d. Thiết bị xuất

Câu 246 Đĩa cứng là:

a. Bộ nhớ ngoài

b. Bộ nhớ trong

c. Thiết bị nhập

d. Thiết bị xuất

Câu 247 Bộ nhớ lưu trữ tạm thời, nội dung có thể thay đổi và bị mất khi mất điện là:

a. ROM

b. RAM

c. Flash Memory

d. Tất cả đều đúng

Câu 248 Băng từ, đĩa từ (đĩa mềm, đĩa cứng, đĩa quang, ...)  là:

a. RAM

b. ROM

c. Bộ nhớ ngoài

d. Tất cả đều sai

Câu 249 Floppy Disk Drive (FDD) là:

a. Đĩa mềm

b. Ổ đĩa mềm

c. Đĩa cứng

d. Ổ đĩa cứng

Câu 250 Thiết bị nhập dữ liệu không thể thiếu khi dùng hệ điều hành Windows là:

a. Máy quét

b. Máy in

c. Con chuột

d. Bán phím

Câu 251 Màn hình CGA, EGA, VGA, SVGA là:

a. Màn hình màu

b. Màn hình tinh thể lỏng

c. Màn hình đơn sắc

d. Tất cả đều sai

Câu 252 CorelDraw, Adobe Photoshop là:

a. Phần mềm văn phòng

b. Phần mềm quản trị cơ sở dữ liệu (DBMS)

c. Phần mềm tiện ích

d. Không thuộc các nhóm đó

Câu 253 Microsoft Outlook là:

a. Phần mềm văn phòng

b. Phần mềm quản trị cơ sở dữ liệu (DBMS)

c. Phần mềm tiện ích

d. Không thuộc các nhóm đó

Câu 254 Mạng Internet là mạng:

a. Wide Area Network

b. Local Area Network

c. World Area Network

d. Tất cả đều sai

Câu 255 Mạng máy tính trải rộng khắp thế giới dùng giao thức truyền TCP/IP được gọi:

a. Intranet

b. Internet

c. Web Mail

d. World Wide Wed

Câu 256 Nhà cung cấp dịch vụ Internet được gọi là:

a. ICP

b. ISP

c. TCP/IP

d. HTML

Câu 257 Gởi/ nhận thư, gửi file kèm theo thư, chặn những thư không mong muốn, gửi thư cho một nhóm người, … là các dịch vụ của:

a. Internet

b. WWW

c. Mail Server

d. HTML

Câu 258 Để chọn một menu lệnh trong thư mục, ta thực hiện:

a. Click mouse vào tên menu lệnh cần chọn

b. Nhấn giữ phím Ctrl + ký tự gạch dưới của menu lệnh cần chọn

c. Nhấn giữ phím Alt + ký tự gạch dưới của menu lệnh cần chọn

d. Click mouse vào tên menu lệnh cần chọn hay Nhấn giữ phím Alt + ký tự gạch dưới của menu lệnh cần chọn

Câu 259 Trong Windows, để chuyển đổi qua lại giữa các cửa sổ ứng dụng đang mở, thực hiện:

a. Nhấn tổ hợp phím Alt+Tab

b. Nhấn tổ hợp phím Alt+Esc

c. Nhấn tổ hợp phím Ctrl+Esc

d. Nhấn tổ hợp phím Alt+Tab hay Nhấn tổ hợp phím Alt+Esc

Câu 260 Để mở trình hướng dẫn sử dụng của Windows trong bất kỳ cửa sổ nào, thực hiện:

a. Nhấn phím F1

b. Nhấn tổ hợp phím Alt+F1

c. Nhấn tổ hợp phím Ctrl+F1

d. Nhấn tổ hợp phím Windows+F1

Câu 261 Trong Windows, để thoát khỏi mạng vào đăng nhập vào mạng với Username khác:

a. Click vào nút Start, chọn lệnh Log Off…

b. Nhấn tổ hợp phím Ctrl+Alt+Delete

c. Nhấn nút Reset

d. Click vào nút Start, chọn lệnh Turn Off 

Câu 262 Trong W.E, để biết dung lượng còn trống của một ổ đĩa, ta chọn đĩa đó và thực hiện:

a. Chọn menu File -> Properties

b. Bấm mouse vào nút Properties

c. Xem ở thanh trạng thái

d. Tất cả các câu đều đúng

Câu 263 Trong Windows Explorer, để chuyển đổi hoặc sao chép các tập tin/ thư mục ta có thể dùng nút phải chuôt được hay không?

a. Không được

b. Chỉ thực hiện được khi các tập tin, thư mục cùng ổ đĩa

c. Được

d. Chỉ thực hiện được khi các tập tin, thư mục khác ổ đĩa

Câu 264 Trong tìm kiếm (Search), nếu cung cấp chuỗi BaiTap?.Doc tại khung Search for files or Folder Name có nghĩa là:

a. Tìm tất cả các tập tin có tên bắt đầu là BaiTap

b. Tìm tất cả các tập tin của Word có tên bắt đầu là BaiTap

c. Tìm tất cả các tập tin có tên bắt đầu là BaiTap và 1 ký tự còn lại bất kỳ

d. Tìm tất cả các tập tin của Word có tên bắt đầu là BaiTap và 1 ký tự còn lại bất kỳ

Câu 265 Trong Windows, để đóng cửa sổ ứng dụng đang mở, ta thực hiện:

a. Click nút Close trên thanh tiêu đề

b. Click nút Minimize trên thanh tiêu đề

c. Nhấn tổ hợp phím Ctrl + F4

d. Nhấn tổ hợp phím Shift + F4

Câu 266 Trong Windows, để khởi động lại máy tính đang bị treo, ta thực hiện:

a. Nhấn nút Reset trên vỏ máy

b. Nhấn tổ hợp phím Shift+Alt+Delete

c. Nhấn nút Power

d. Nhấn menu Start - > Turn Off

Câu 267 Để xóa một Shortcut ra khỏi Start Menu, thực hiện:

a. Vào cửa sổ thuộc tính của thanh Taskbar, chọn Start Menu, nhấn nút Customize, chọn nút Remove

b. Vào cửa sổ thuộc tính của thanh Taskbar, chọn Start Menu, nhấn nút Customize, chọn nút Advanced, chọn Shortcut cần xóa và nhấn Delete

c. Trên Start Menu, tìm đến shortcut muốn xóa, click nút phải và chọn lệnh Delete

d. Tất cả đều đúng
Câu 268 Trong Windows Explorer, muốn không hiển thị các đối tượng có thuộc tính ẩn:

a. Chọn menu View -> Refresh

b. Chọn menu Tools -> Folder Options, chọn thẻ View, chọn lệnh Do not show hidden files and folders

c. Chọn menu Tools -> Folder Options, chọn thẻ View, chọn lệnh Show hidden files and folders

d. Không cần thực hiện gì cả

Câu 269 Có 2 yếu tố để gõ được dấu tiếng Việt trong Word đó là:

a. Liên hệ với nhà cung cấp phần mềm Microsoft và phải cài đặt hệ điều hành Windows XP tiếng Việt

b. Khai báo trong Control Panel\Regional and Language Options, có bộ gõ Vietkey

c. Chọn Font chữ Việt (Vni, TCVN3, Unicode, …) và phải có bộ điều khiển (còn gọi là bộ gõ tiếng Việt đang hoạt động)

d. Cài đặt hệ điều hành Windows XP tiếng Việt và phải có bộ gõ font Vni

Câu 270 Bộ mã Unicode do tổ chức Unicode Consortium xây dựng từ tháng 01/1991, dùng 2 byte để mã hoá hết toàn bộ ký tự trên thới giới. Có 140 mã được định nghĩa cho tiếng Việt. Các font chữ nào sau đây là font Unicode:

a. Tahoma, Times New Roman, Arial

b. Vni-Times, .VnTime, SVNTimes

c. .VnTime, Times New Roman, SVNTimes

d. Tất cả các font

Câu 271 Các thành phần phần cứng cơ bản của máy tính bao gồm các phần chính như sau:

a. Bộ xử lý trung tâm, bộ nhớ trong, bộ nhớ ngoài, thiết bị nhập, thiết bị xuất, thiết bị phụ trợ

b. Bộ nhớ trong, bộ nhớ ngoài, thiết bị nhập, thiết bị xuất, thiết bị phụ trợ

c. Bộ xử lý trung tâm, bộ nhớ trong, bộ nhớ ngoài, thiết bị nhập, thiết bị xuất

d. Bộ nhớ trong, thiết bị xuất, thiết bị phụ tợ, bộ xử lý trung tâm

Câu 272 … là bộ nhớ chỉ đọc, không ghi thông tin vào được. Khi cúp điện dữ liệu trong đó không bị mất:

a. CPU

b. Hard Disk

c. Rom

d. Ram

Câu 273 … là bộ truy xuất ngẫu nhiên, có thể đọc, ghi được. Dùng để lưu trữ thông tin tạm thời, nội dung có trong bộ nhớ đó sẽ thay đổi và sẽ biến mất khi cúp điện

a. CPU

b. Ram

c. Hard Disk

d. Rom

Câu 274 Đề mục List Seperator trong Regional and Language Options của Control Panel dùng:

a. Định dấu phân cách hàng ngàn

b. Định dấu phân cách phần thập phân

c. Định dạng hiển thị số âm

d. Định dấu phân cách các đối số trong hàm, biểu thức

Câu 275 Tổ hợp phím Alt+Tab được dùng để:

a. Chuyển đổi qua lại giữa các cửa sổ

b. Tắt con trỏ trên màn hình

c. Đóng cửa sổ đang làm việc

d. Mở thêm một chương trình ứng dụng mới

Câu 276 Trong Windows, tổ hợp phím Ctrl+Alt+Delete dùng để:

a. Khởi động lại máy tính ngay lập tức

b. Cho phép kết thúc ngang chương trình hoặc Shutdown máy tính

c. Chạy chương trình kiểm tra đĩa

d. Tất cả đều sai

Câu 277 Trong W.E để đặt thuộc tính cho tập tin hoặc folder, thực hiện:

a. Chọn tập tin hoặc folder, vào menu File -> Properties

b. Nhấn phải chuột vào tập tin, folder, chọn Properties

c. Chọn tập tin hoặc folder, rồi chọn Alt + Enter

d. Tất cả đều đúng

Câu 278 Trong Windows, để thiết lập về số, quy ước về thứ tự ngày giờ, ta chọn:

a. Chọn Start -> Settings -> Control Panel -> Date/Time

b. Chọn Start -> Settings -> Control Panel -> Regional and Language Options

c. Chọn Start -> Control Panel -> Date/Time

d. Nhấn tổ hợp phím Ctrl+F4

Câu 279 Để kết nối Internet bằng phương pháp quay số, cần có:

a. Một modem

b. Một tài khoản Internet

c. Một line điện thoại

d. Cần cả 3 yếu tố

Câu 280 Trong Windows, để kiểm tra dung lương còn lại của một ô đĩa, ta thực hiện:

a. Nhấn phải mouse vào ổ đĩa, chọn lệnh Properties

b. Chọn ổ đĩa, nhấn Alt + Enter

c. Nhấn phải mouse vào ổ đĩa, chọn lệnh Format

d. Nhấn phải mouse vào ổ đĩa, chọn lệnh Properties hoặc chọn ổ đĩa, nhấn Alt+Enter

Câu 281 Độ phân giải của màn hình là:

a. Số điểm ảnh thể hiện được trên màn hình

b. Số màu thể hiện cùng một lúc của màn hình

c. Kích cỡ vật lý của màn hình

d. Số màu thể hiện cùng một lúc của màn hình và Kích cỡ vật lý của màn hình

Câu 282 Trong hệ điều hành Windows, muốn thêm một User mới, ta thực hiện:

a. Chọn Start -> Control Panel -> User Accounts -> Create a new account

b. Chọn Start -> Control Panel -> Administrative Tools -> Computer Management -> Local Users and Groups -> Users. Trong Users click phải chọn new user

c. Cả a và b đều đúng

d. Cả a và b đều sai

Câu 283 Dùng bảng mã Unicode cho phép trình bày chữ Việt đã soạn với bảng mã:

a. Vni

b. ABC

c. Vietware

d. Không thể được

Câu 284 Chất lượng hình ảnh trên monitor phụ thuộc:

a. Số lượng màu cho phép thể hiện

b. Độ phân giải

c. Đường kính

d. Cả 3 yếu tố

Câu 285 Chiều dài chuỗi dữ liệu mà CPU xử lý trong một lần được tính bằng:

a. Bit

b. Byte

c. Character

d. Đơn vị khác

Câu 286 Tần số xung nhịp của CPU hiện nay đạt:

a. THz

b. GHz

c. MHz

d. KHz

Câu 287 Tốc độ xoay của thiết bị nào nhanh hơn:

a. Đĩa mềm

b. Đĩa cứng

c. Đĩa CD

d. Băng từ

Câu 288 Khi nói màn hình có độ phân giải 800 x 600, ta có thể hiểu màn hình có:

a. 800 dòng, 600 pixel/dòng

b. 800 dòng, 600 cột

c. 800 cột, 600 pixel/dòng

d. 800 pixel/dòng, 600 dòng

Câu 289 Sắp xếp các cửa sổ ứng dụng, thực hiện:

a. Chọn lệnh Window – Cascade/Tile …

b. Vào Start -> Settings – Taskbar & Start menu

c. Chọn Cascade … /Tile … trong menu rút gọn của Taskbar

d. Chọn lệnh Arrange trong menu rút gọn của Taskbar

Câu 290 Để chấm dứt một tài liệu đang in:

a. Đóng tài liệu 

b. Hủy tài liệu

c. Hủy hàng đợi trong Print Manager

d. Hủy máy in

Câu 291 In tài liệu đến trang thứ 2 thì máy in dừng, nên kiểm tra:

a. Giấy in

b. Dây dẫn

c. Cổng

d. Mực

Câu 292 Nhà sản xuất máy tính cung cấp các chương trình căn bản để điều khiển các thiết bị ngoại vi ghi ở đâu:

a. Rom khởi động

b. Rom - Bios

c. Rom - Basic

d. Rom mở rộng

Câu 293 Trên Windows, keyboard được điều khiển bởi chương chương trình cung cấp sẳn ở:

a. ROM - BIOS

b. Hệ điều hành

c. Nhà sản xuất keyboard

d. Có thể là hệ điều hành hay nhà sản xuất

Câu 294 Dùng font kiểu PostScript có lợi về mặt:

a. Giá cả

b. Trình bày ra giấy

c. Bộ nhớ

d. Trình bày trên màn hình

Câu 295 In quang tính cho bảng in đẹp hơn bởi:

a. Mực tốt hơn

b. Được sấy khô

c. Chấm bé hơn

d. Giấy tốt hơn

Câu 296 Đặc trưng nào thuộc về hệ điều hành Windows:

a. Cải tiến việc trình bày giao diện

b. Tăng cường việc quản lý bộ nhớ chính

c. Xử lý đa nhiệm, cho phép trao đổi dữ liệu sống

d. Tất cả các yếu tố trên

Câu 297 Để chương trình NAV tự động chạy lúc 13:30 (máy tính mở), bạn cài đặt nó trong:

a. StartUp Group

b. Scheduled Tasks

c. Properties

d. Không thể được

Câu 298 Đánh giá học tập bởi hình thức thi cuối kỳ là hình thức xử lý:

a. Theo lô

b. Theo thời gian thực

c. Từ xa

d. Đa nhiệm

Câu 299 Netcape Navigator là chương trình được dùng trong lĩnh vực:

a. Xử lý văn bản

b. Quản lý cơ sở dữ liệu

c. Mạng máy tính

d. Xử lý ảnh

Câu 300 Địa chỉ email có dạng:

a. Lotus.edu.vn

b. http://www.lotus.vn/
c. lotus@hcm.fpt.vn

d. hcm.fpt.vn@lotus

Câu 301 Địa chỉ một web site có dạng:

a. Fpt://www/hcm.vnn.vn

b. Website://www.lotus.edu.vn

c. http://www.yahoo.com

d. websrv@yahoo.com

Câu 302 Để xem thông tin trên Internet, ta thường dùng trình duyệt Web:

a. Corel Draw

b. Power Point

c. Web view

d. Internet Explorer

Câu 303 Đặc tính nào sau đây là đặc tính mặc nhiên của tập tin:

a. Read Only

b. Hidden

c. System

d. Archive

Câu 304 Khi tìm File, Folder ta có thể sử dụng các ký tự đại diện nào sau đây:

a. Ký tự ?

b. Ký tự *

c. Ký tự #

d. Dấu ? và *

Câu 305 Hãy kể tên các phím trong nhóm phím chức năng:

a. Tab, CapsLock, Shift, Ctrl, Alt, Home

b. Delete, Backspace, Home, End, Insert

c. Gồm tất cả các phím từ phím F1 đến F12

d. Tất cả các câu nêu trên

Câu 306 Phím Backspace là phím:

a. Ký tự trắng

b. Xoá ký tự sau dấu nháy

c. Không có trên bàn phím

d. Xoá ký tự trước dấu nháy

Câu 307 Virus máy tính là:

a. Virus sống trong không khí phá hoại máy tính

b. Là loại virus từ máy tính có thể lây sang người 

c. Là một dạng chương trình máy tính

d. Tất cả đều sai

Câu 308 Có thể sử dụng máy tính để:

a. Soạn thảo văn bản

b. Xử lý hình ảnh 

c. Lưu trữ dữ liệu

d. Cả 3

Câu 309 Bộ vi xử lý trong máy tính là:

a. ROM

b. RAM 

c. CPU

d. Tất cả đều sai

Câu 310 Bộ nhớ chỉ đọc trong máy tính là:

a. ROM

b. RAM 

c. CPU

d. Tất cả đều sai

Câu 311 Bộ nhớ trong của máy tính là:

a. ALU

b. RAM 

c. CPU

d. Tất cả đều sai

Câu 312 Bộ phận nào trong bộ phận vi xử lý đảm nhận việc tính toán:

a. CU

b. RAM 

c. ALU

d. Clock

Câu 313 Bộ phận nào bên trong bộ vi xử lý đảm nhận việc điều khiển:

a. CU

b. RAM 

c. ALU

d. Clock

Câu 314 Bộ nhớ ROM trong máy tính được dùng để:

a. Lưu dữ liệu của người sử dụng

b. Lưu kết quả tính toán 

c. Lưu chương trình của nhà sản xuất

d. Lưu quá trình hoạt động của máy

Câu 315 Có thể đọc và ghi dữ liệu vào thiết bị nào của máy tính:

a. RAM

b. Đĩa cứng 

c. Đĩa mềm

d. Cả 3

Câu 316 Người sử dụng máy tính có thể lưu dữ liệu lâu dài vào:

a. RAM

b. ROM 

c. Đĩa mềm

d. CPU

Câu 317 Đĩa cứng khác đĩa mềm ở tính năng nào:

a. Dung lượng lớn

b. Tốc độ truy xuất cao 

c. Có thể chia thành nhiều đĩa logic

d. Cả 3

Câu 318 Đơn vị đo tốc độ của CPU:

a. Byte

b. Bit 

c. Hz

d. Bit/s

Câu 319 Đơn vị đo dung lượng của bộ nhớ:

a. Byte

b. bps 

c. MHz

d. Rpm

Câu 320 Đơn vị đo tốc độ đọc của đĩa cứng là:

a. Byte

b. Bps

c. Mhz

d. Rpm

Câu 321 Đơn vị đo tốc độ truyền dữ liệu:

a. Rpm

b. kbps 

c. cpm

d. bit

Câu 322 Dữ liệu được lưu trên đĩa mềm theo nguyên tắc:

a. Từ 

b. Quang 

c. Cơ

d. Tất cả đều sai

Câu 323 Dữ liệu được ghi vào bộ nhớ Ram theo nguyên tắc:

a. Từ

b. Quang 

c. Cơ

d. Điện

Câu 324 Hệ đếm thích hợp nhất dùng trong máy tính là:

a. Hệ đếm 2

b. Hệ đếm 8 

c. Hệ đếm 10

d. Hệ đếm 16

Câu 325 Một byte bằng bao nhiêu bit:

a. 2 bit

b. 8 bit 

c. 16 bit

d. 256 bit

Câu 326 Một tổ hợp 4 bit có thể biểu diễn tối đa bao nhiêu trạng thái nhị phân:

a. 4

b. 8 

c. 16

d. 256

Câu 327 Một tổ hợp 3 bit có thể biểu diễn tối đa bao nhiêu trạng thái nhị phân:

a. 4

b. 8 

c. 16

d. 256

Câu 328 Một tổ hợp 8 bit có thể biểu diễn tối đa bao nhiêu trạng thái nhị phân:

a. 2

b. 8 

c. 64

d. 256

Câu 329 Một bit có 2 trạng thái. Vậy n bit sẽ biểu diễn được:

a. 2*n trạng thái

b. 2n trạng thái

c. Log2n trạng thái

d. Cả 3 đều sai

Câu 330 1 KB bằng bao nhiêu byte:

a. 256 byte

b. 512 byte 

c. 1024 byte

d. 1000 byte

Câu 331 1 GB bằng bao nhiêu MB:

a. 256 MB

b. 512 MB 

c. 1024 MB

d. Tất cả đều sai

Câu 332 1 MB bằng:

a. 1024 KB

b. 1024 byte 

c. 1024 bit

d. 1024 Giga byte

Câu 333 Thiết bị nào là thiết bị nhập chuẩn trong hệ thống máy tính:

a. Màn hình

b. Bàn phím 

c. Chuột 

d. Bàn phím  + chuột

Câu 334 Thiết bị nào là thiết bị xuất chuẩn trong hệ thống máy tính:

a. Màn hình

b. Máy in

c. Bàn phím

d. Đĩa mềm

Câu 335 Thiết bị nào là thiết bị vừa nhập vừa xuất trong hệ thống máy tính:

a. Màn hình

b. Máy in 

c. Bàn phím

d. Đĩa mềm

Câu 336 Một máy tính có thể có:

a. Một đĩa cứng

b. Nhiều đĩa cứng 

c. Không có đĩa cứng

d. Tất cả đều đúng

Câu 337 Một máy tính khi không có RAM thì:

a. Không sử dụng được

b. Sử dụng được nếu đĩa cứng còn trống

c. Sử dụng được nếu đĩa cứng còn trống nhưng tốc độ sẽ chậm

d. Chỉ cần đĩa cứng còn trống thì được

Câu 338 Máy quát hình là thiết bị gì trong hệ thống máy tính:

a. Xuất

b. Nhập 

c. Vừa nhập vừa xuất

d. Tất cả đều sai

Câu 339 Bộ phận nào sau đây là thiết bị ngoại vi trong một hệ thống máy vi tính:

a. CPU

b. Bộ nhớ RAM 

c. Máy in

d. Bộ nhớ ROM

Câu 340 Máy tính vẫn tiếp tục hoạt động khi:

a. Không có chuột

b. Không có máy in

c. Hỏng ổ đĩa mềm

d. Cả 3

Câu 341 Máy tính vẫn tiếp tục hoạt động khi:

a. Hỏng bộ nhớ

b. Tắt màn hình

c. Hỏng CPU

d. Mất điện

Câu 342 Máy tính sẽ không hoạt động được khi:

a. Không có chuột

b. Tắt màn hình

c. Hỏng CPU

d. Thiếu ổ CD

Câu 343 Máy tính sẽ không hoạt động được khi thiếu:

a. Hệ điều hành

b. Phần mềm NC 

c. Phần mềm Excel

d. Phần mềm Winword

Câu 344 Máy tính có thể được khởi động từ:

a. Đĩa mềm

b. Đĩa cứng

c. Đĩa CDROM

d. Cả 3

Câu 345 Tốc độ hoạt động tổng thể của máy vi tính phụ thuộc vào:

a. Tốc độ CPU

b. Tốc độ truyền dữ liệu giữa các bộ phận

c. Dung lượng RAM

d. Cả 3

Câu 346 Có thể truyền dữ liệu từ máy tính này sang máy tính khác bằng cách:

a. Sử dụng đĩa mềm

b. Sử dụng mạng cục bộ 

c. Sử dụng Internet

d. Cả 3

Câu 347 Internet là:

a. Mạng cục bộ

b. Mạng ngang hàng 

c. Mạng toàn  cầu

d. Cả 3

Câu 348 Virus máy tính là:

a. Một thực thể sinh học

b. Một chương trình máy tính 

c. Một thực thể vật lí

d. Cả 3

Câu 349 Modem là thiết bị dùng để:

a. Lưu trữ dữ liệu

b. Chuyển đổi tín hiệu 

c. Tính toán

d. Điều khiển máy tính

Câu 350 Windows là phần mềm thuộc loại:

a. Phần mềm ứng dụng

b. Phần mềm hệ thống

c. Phần mềm xử lý văn bản

d. Phần mềm truyền thông

Câu 351 Phần mềm NC, Total commander, WinNC,.. là:

a. Phần mềm tiện ích

b. Phần mềm xử lý văn bản

c. Phần mềm đa phương tiện

d. Phần mềm xử lý hình ảnh

Câu 352 MS Word là:
a. Phần mềm tiện ích

b. Phần mềm xử lý văn bản

c. Phần mềm đa phương tiện

d. Phần mềm xử lý hình ảnh

Câu 353 Windows Media, WinDVD,… là:

a. Phần mềm tiện ích

b. Phần mềm xử lý văn bản

c. Phần mềm đa phương tiện

d. Phần mềm xử lý hình ảnh

Câu 354 Trình Windows Explorer trong Windows dùng để:

a. Quản lý bộ nhớ

b. Điều khiển thiết bị ngoại vi 

c. Quản lý đĩa

d. Quản lý CPU

Câu 355 Trình My Computer trong Windows dùng để:

a. Quản lý bộ nhớ

b. Điều khiển thiết bị ngoại vi 

c. Quản lý đĩa

d. Quản lý CPU

Câu 356 Trình Internet Explorer dùng để:

a. Quản lý bộ nhớ

b. Điều khiển thiết bị ngoại vi 

c. Quản lý đĩa

d. Duyệt Web

Câu 357 Trình Display trong Control Panel của Windows dùng để:

a. Định thông số đĩa cứng

b. Định thông số màn hình 

c. Định dạng ngày giờ

d. Quản lý bàn phím

Câu 358 Trình Recycle Bin trong Windows dùng để:

a. Lưu trữ thông số hệ thống

b. Định dạng ngày giờ 

c. Lưu các file bị xóa

d. Quản lý bộ nhớ

Câu 359 Để định dạng hiển thị ngày giờ trong Windows, dùng trình nào của Control Panel:

a. Display

b. Regional & Language Option

c. Date/Time

d. System

Câu 360 Để chỉnh ngày giờ của hệ thống trong Windows, dùng trình nào của Control Panel:

a. Display

b. Regional & Language Option 

c. Date/Time

d. System

Câu 361 Để chọn dấu thập phân cho dữ liệu số, sử dụng trình nào của Control Panel:

a. Display

b. Date/Time

c. Regional & Language Option

d. System

Câu 362 Để quản lý đĩa, Windows tổ chức đĩa thành:

a. Những tập tin

b. Một thư mục

c. Cây thư mục và tập tin

d. Tất cả đều sai

Câu 363 Để chấm dứt một chương trình ứng dụng trong Windows, thực hiện thao tác:

a. Dùng lệnh File/Exit (nếu có)

b. Đóng cửa sổ ứng dụng

c. Gõ tổ hợp phím Alt+F4

d. Tất cả đều đúng
Câu 364 Trong Windows, phím F1 được sử dụng để:

a. Sao chép tập tin

b. Khởi động một chương trình ứng dụng

c. Xem hướng dẫn sử dụng

d. Xóa thư mục
Câu 365 Tập tin chương trình (có thể thi hành được) có phần nới rộng là:

a. .DOC

b. .XLS

c. .EXE

d. .INI

Câu 366 Khi cực tiểu (minimize) một cửa sổ ứng dụng, nó sẽ thu nhỏ thành:

a. Một biểu tượng trên màn hình nền (Desktop)

b. Một biểu tượng trên Thanh tác vụ (Taskbar)

c. Không thấy

d. Cả 3 đều sai

Câu 367 Để tìm một file có phần nới rộng là DOC, dùng:

a. *.*

b. *.DOC

c. ?.DOC

d. ?.*

Câu 368 Để chuyển điều khiển từ cửa sổ ứng dụng này sang cửa sổ ứng dụng khác, dùng tổ hợp phím nào?

a. Tab

b. Ctrl + Tab

c. Shift + Tab

d. Alt + Tab

Câu 369 Để cài đặt chế độ bảo vệ màn hình (Screen saver), dùng trình nào trong Control Panel:

a. My Computer

b. System

c. Display

d. Network

Câu 370 Trong Word. Để lưu văn bản lên đĩa, ta dùng lệnh:

a. File ( Open

b. File ( Print

c. File ( Save

d. File ( New

Câu 371 Trong Word. Để tạo một file văn bản mới trên đĩa ta dùng lệnh:

a. File ( Page Setup

b. File ( Open

c. File ( Save As

d. File ( New

Câu 372 Trong Word. Có thể lưu văn bản (chưa lưu) lên đĩa khi thực hiện lệnh:

a. File ( Close

b. File ( Save

c. File ( Exit

d. Tất cả đều đúng

Câu 373 Trong Word. Để đánh số tự động cho các đoạn văn, dùng lệnh:

a. Format ( Bullets & Numbering

b. Format ( Paragraph

c. Format ( Font

d. Insert ( Page Numbers

Câu 374 Trong Word, lệnh nào sau đây được dùng để tạo khoảng trống giữa các đoạn văn:

a. Format ( Columns

b. Format ( Paragraph

c. File ( Page Setup

d. Format ( Font

Câu 375 Trong word, để ngắt ngang và qua trang mới ta dùng:

a. Dùng phím ENTER nhiều lần

b. Insert ( Break

c. Dùng phím Tab

d. Insert ( Break hay tổ hợp phím tắt Ctrl + Enter

Câu 376 Trong Word. Lệnh nào sau dây dùng để xoá dòng trong bảng:

a. Edit ( Clear

b. Phím <Delete>

c. Table ( Delete ( Row

d. Tất cả đều đúng

Câu 377 Trong Word. Lệnh nào sau đây dùng để xoá cột trong bảng:

a. Edit ( Clear

b. Phím <Delete>

c. Table ( Delete ( Columns

d. Table ( Delete ( Rows

Câu 378 Trong Word. Để xoá một khối văn bảng, dùng:

a. Lệnh Edit ( Cut

b. Phím Delete

c. Lệnh Edit ( Clear

d. Tất cả đều đúng

Câu 379 Trong Word, lệnh nào sau đây được dùng để đóng khung đoạn:

a. Format ( Font

b. Format ( Columns

c. Format ( Paragraph

d. Format(Borders & Shading

Câu 380 Trong Word. Để chèn hình vào văn bản, dùng lệnh:

a. Insert ( Symbol

b. Insert ( Break

c. Insert ( Footnode

d. Insert ( Picture

Câu 381 Trong Word. Để chép một khối văn bản vào vùng nhớ Clipboard, dùng:

a. Edit ( Copy

b. Edit ( Paste

c. Edit ( Clear

d. Tất cả đều đúng

Câu 382 Trong Word. Để di chuyển một khối văn bản vào vùng nhớ Clipboard, dùng:

a. Edit ( Cut

b. Edit ( Copy

c. Phím Ctrl + C

d. Tất cả đều đúng

Câu 383 Trong Word. Để tô màu nền cho các đoạn văn, dùng lệnh:

a. Format ( Paragraph

b. Format ( Font

c. Format ( Borders and Shading

d. Format ( Picture

Câu 384 Trong Word. Để chèn số trang vào văn bản, dùng lệnh:

a. Insert ( Symbol

b. Insert ( Break

c. Insert ( Footnote

d. Inset ( Page Numbers

Câu 385 Trong Word. Để chấm dứt một đoạn văn, dùng phím:

a. Tab

b. Enter

c. Khoảng trắng

d. Insert

Câu 386 Trong Word. Để đưa con trỏ về đầu văn bản, dùng tổ hợp phím:

a. Home

b. End

c. Control + Home

d. Control + End

Câu 387 Trong Word, lệnh Format ( Columns dùng để:

a. Thêm một cột trong Table

b. Định dạng cột trong Table

c. Trình bày văn bảng thành nhiều cột

d. Xoá cột trong Table

Câu 388 Trong Word. Để thay đổi đơn vị đo khoảng cách trong Word, sử dụng lệnh:

a. Format ( Change Case

b. Tools ( Options

c. View ( Ruler

d. View ( Toolbars

Câu 389 Trong Word. Để chọn trang giấy cỡ A4 cho văn bản, dùng lệnh:

a. File ( Print

b. File ( Print Preview

c. View ( Zoom

d. File ( Page Setup

Câu 390 Trong Word, để xoá một table, có thể dùng lệnh nào:

a. Table ( Delete ( Table

b. Chọn Table và nhấn phím Delete

c. Table ( Delete ( Columns

d. Chọn Table và nhấn phím Delete hoặc Table ( Delete ( Table

Câu 391 Trong Word, để gộp nhiều ô trong một bảng, ta dùng lệnh:

a. Table ( Split Cells

b. Table ( Split Tables

c. Table ( Merge Cells

d. Table ( AutoFit

Câu 392 Trong Word. Để trình bày văn bản theo hướng giấy nằm ngang, dùng lệnh:

a. File ( Print

b. File ( PrintPreview

c. File ( Page Setup

d. Format ( Text Direction
Câu 393 Trong Word. Để mở nhiều file đồng thời ta thực hiện:

a. File ( Open. Sau đó giữ phím Control và bấm vào các file cần mở rồi nhấn OK

b. File ( Open. Sau đó giữ phím Alt và bấm vào các file cần mở rồi nhấn OK
c. File ( Open. Sau đó giữ phím Shift và bấm vào các file cần mở rồi nhấn OK

d. Cả 3 cách trên

Câu 394 Trong Word. Để xóa danh sách các file đã mở (nằm trong menu file), ta thực hiện:
a. Bấm tổ hợp Ctrl + Alt, con trỏ sẽ đổi sang thành dấu trừ (-) đậm, đưa dấu trừ này vào menu file và click lần lượt các file cần xóa
b. Vào menu Tools, chọn option. Trong mục option chọn General gỡ bỏ mục Recently used file list 

c.  Vào menu Tools, chọn option. Trong mục option chọn General, tại mục Recently used file list gõ giá trị 0 vào ô text
d. Cả 3 cách trên

Câu 395 Để có thể gõ tiếng việt trong Word với font chữ VNI-Times. Trên bộ gõ VietKey ta phải chọn bảng mã:

a. Unicode

b. VNI Windows

c. TCVN3 – ABC

d. Cả 3 điều đúng

Câu 396 Để có thể gõ dấu Tiếng Việt và bỏ dấu bằng các phím số ta chọn kiểu gõ:
a. VNI

b. Telex

c. VNI hay Telex đề được

d. Không cần phải chọn kiểu gõ

Câu 397 VietKey, UniKey, VietSpell là các:
a. Phần mềm Xử lý văn bản

b. Phần mềm Xử lý bảng tính

c. Phần mềm tiện ích

d. Phần mềm đa phương tiện

Câu 398 Đèn Caps Lock dùng để làm gì ?

a. Gõ bàn phím số
b. Gõ chữ in hoa

c. Báo hiệu bàn phím hoạt động

d. Thay đổi dạng kiểu ký tự

Câu 399 Trong Windows. Khi  đặt tên cho tập tin thì phần tên dài không quá:
a. 8 ký tự

b. 255 ký tự

c. 128 ký tự

d. Tùy ý. Không bắt buộc

Câu 400 Muốn nhập ký tự $, ta phải giữ phím nào khi nhập ?

a. Shift

b. Ctrl

c. Alt

d. Alt + Ctrl

